Skip navigation

HT4623: Update your iPhone, iPad, or iPod touch

Learn about Update your iPhone, iPad, or iPod touch

HT4623 iPad 2 crashed after IOS 6.1 update, cannot restore?

1598 Views 10 Replies Latest reply: Feb 11, 2013 2:16 AM by UnderTheNeath RSS
Tbex83 Calculating status...
Currently Being Moderated
Jan 31, 2013 2:59 PM

I updated t 6.1 on my iPad 2 now it is stuck, I only get the USB cable to iTunes logo on the screen. I have tried several times to restore but I continue to get a error message that the download may have been corrupt, unplug and try again. The thing I don't understand is it is calling it just iPad and not Todd's iPad. I have tried restore mode and DFU mode no changes.

iPad 2, iOS 6
  • vailmac Calculating status...

    I have an iPad 2 with 6.0.1 that I tried to update to 6.1.  The process completely "bricked" my iPad.  By reading this and a few other threads I deduced that the 6.1 update appears to be toxic for iPad 2s.  It hasn't been fun, but I'm slowly getting back in action and this is how I did it (I'm on a Mac and I assume much of this will be similar for PC users):


    1. I started by going to this web site to get the proper iOS file. These updates are hardware specific and I had to experiement in downloading several until I found the correct one. Once downloaded from Safari I dragged the firmware files to my desktop.
    2. I'm assuming that after failing to update your iPad that you'll see the "Connect to iTunes" on the screen. Go ahead and plug your iPad in and and iTunes should recognize it.  You will then be asked to update and restore.
    3. This is important: do not click the "update and restore" button.  That will only repeat the download/firmware crash issue.  Hold down the OPTION key and then click on update and restore.  That will open a window that you can browse to the desktop where you put the firmware files.  Choose the file you believe is the correct one for your iPad.  I had to repeat this process 4 times, but when you do click on the correct version it will start the update process for the iPad.
    4. Once the process is complete you should have 6.1 properly installed.
    5. At this point you can restore from iCloud or your computer.  Two years ago I switched to iCloud backup and I was frustrated that the message I got from the iPad was that there wasn't an iCloud iPad backup (which I have set up on all our iOS devices).  :-(  It's going to take a few hours to put everything right.


    I've worked with Macs since 1985 and have to remind myself that software update problems like this one used to occur a lot more regularly.  We've all gotten used to a much more stable software environment, but that's only a mild comfort for losing about 5 hours out of your day.

  • aisha-kezia Calculating status...

    please help me... i had the same problem. i followed this steps but i dont see the windows where i can browse the firmware files... =( ..... please, please, please help me... thanks in advance.

  • vailmac Level 1 Level 1 (5 points)

    Your posting wasn't completely clear, but I'm guessing that your question is about where do you find the firmware files.  This link will take you to that site.  Half way down the page there's a pop-up box (iPhone / iPod touch / iPad / Apple TV).  Click on the small up/down arrows and the list of firmware choices will display. Scroll down to the iPad2 files. This is where you'll have to figure out which model of iPad you have and download that version.  As I said in my earlier post, I had to try four different ones until I found the correct version.  For me the file that worked was named: "iPad2 (Wi-Fi)(6.1/10B141)".  My iPad2 must have been the first version because the "RevA" file didn't work.

  • aisha-kezia Level 1 Level 1 (0 points)

    thank you for the responsed. i already go to that site and downloded that version of ipad... My concern is in the itunes... when i clicked the "update and restore box" i dont see any windows where i can browse my downloaded file... =(

  • aisha-kezia Level 1 Level 1 (0 points)

    i got it fixed now... thanks a lot...=)

  • lmp3 Calculating status...

    After spending 2 hours on the phone with apple support without any results i was so excited to try this.  I have the ipad2 and have the exact same issues as you noted.  I have tried the 3 ipad2 downloads of the file from the website.  2 of the files come back with the popup box "firmware file not compatible".  the other file comes up with the popup box as "the device isnt eligable for the requested build"  it starts extracting the data and then it checks with apple to verify and then i receive the box with the "not eligable" message.  any thoughts on how i can proceed.  thanks for your help


    updated: on a whim i used the same method you recommended above with a file i downloaded yesterday while on the phone with the apple care people.  and it went through and restored it to factory setting. so the files on your website did not work for mine, but a different ios 6.1 restore.ipsw file that i found online.    i wish i had the website i got it from yesterday, but i was ready to throw the ipad out and couldnt look at the computer anymore.  hope this helps someone else.

  • UnderTheNeath Calculating status...

    OMG! I have been looking for help about this for 3 days now! I know you are soooo sick of dealing wih this, but Im pretty new to Apple products, even tho my kids hav had them forever,,they're totally clueless about the ipad thing. But my daughter being the sweet person she is, but mostly because she couldnt stand my begging another day...decided to figure out how to get the 6.0.1 on my ipad 2. Well we tried for an hour to sync it with itunes so I could back up my ipad before the update and it would only save my kept saying I had music or movies purchases that arent in my itunes library and before it could continue, I needed to do that. Well that sure sounded simple enough....yeah, right! lol We tried and tried and that same message kept popping up after we did what we were supposed to! And then my daughter was done...she'd reached her limit for a 19 yr old, but as she was going out the door, turned around and tried one more thing. Well, she found the problem! I was so excited, she did  few clicks and I thought I was on my way! Wow, I guess Im the biggest sucker ever! Nothing again! So we decided at least all my apps were backed up so we'd just go ahead and sync it without saving whatever purchases itunes thought werent in my library, clicked to let to start the update and my ipad 2 sat on the table for 4 hr hooked to her macbook po doing its thing. When it finished, I just followed all the steps and boom! I had a new ipad! Things have been great....UNTIL TONIGHT! And this is what I need help with because Im having to weave my way thru DNS this and proxy that, and if I had a gun to my head right now, I still couldnt tell you what that means! So here are my questions and even though Im 48, it would help if you could explain it like I was only 10, lol. Ok, so after my ipad starts running soooooo slow, almost freezing up and I thought, well I havent powered it off, so maybe it needs to power down for about 10 mins....yeah, that was a great idea alright...NOT!


    - When I turned my ipad back on, I got a set up ipad gray screen with "configurer" in the slide to open bar. So I just clicked on the different little steps it takes you through...and Im must be out of my mind, but I actually thought oh well this is easy, guess I should have finished setting it up after doing the ios update the other day. Im just an idiot cause now not only is my ipad unable to get out of this mode, but when I hooked up MY BRAND NEW, OFFICIAL APPLE IPAD CORD from the ipad to my macbook pro...connected to itunes, itunes started completed step 2 then 3 of the instllation or backup, whatever...that **** error would come up saying too much power was being used and it was shutting the usb thingy. Well what in world is that about???? What power, and from where? The mac is in the charger, everything is all apple and how can power be sucked from anything???


    -So now what do I do? I cant get into my wireless settings on my ipad bcause its basially stuck on this "Set Up iPad" with 3 choices...set up as new, restore from icloud, restore from itunes backup. Well I click itunes cause thats where we partially backed it up to, not icloud...and if I click set up as new ipad, it says its going to erase everything....but didnt it already do that when it downloaded ios 6 for 4 hrs last week? Omg, I dont know what to click or how to get out of the set up ipad mode....itunes wont stop disconnecting in the middle of doing what it needs and all because my mac keeps shutting the usb power sucking thing down!


    -I finally tried just clicking the button to get to my ipad home screen but I got this pop window says:


    Setup Incomplete



    -wifi settings

    -start over


    well it wont open my wifi settings, but it will start over and it will continue, but then when it connects to itunes, the mac i guess is shutting down the usb thing. Im not in a catch 22...Im in a catch 88! How to I get my ipad to unlock(powering down doesnt work bty) and how do I get a brand new mac thats connected to my ipad with a brand new cord, to stop telling each other theres a problem?? Im clueless! I would be soooooo greatful if you can tell me what to do and how I just start all over again! Screw anything I lose at this point, I just want outta this nightmare!


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.