Skip navigation

sending mail is slow

346 Views 9 Replies Latest reply: Feb 13, 2013 4:46 PM by mathewfrommount lawley RSS
Dutch Calculating status...
Currently Being Moderated
Feb 2, 2013 1:13 PM

I used Apple Mail APP to mamage my e-mail using icloud account. All apple config.

 

When I send an e-mail it take around 30 seconds to going out.

 

Anyone have an idea why is so long. No matter waht is the size of the e-mail.

iMac, Mac OS X (10.5.7), 27, i7 3.4ghz, 16gb, SSD 256 + 1 TB
  • Barney-15E Level 7 Level 7 (33,275 points)
    Currently Being Moderated
    Feb 2, 2013 5:29 PM (in response to Dutch)

    Have you told Apple?

    Telling us users isn't very useful as we have no way of fixing Mail.

    Of course, the majority of us have no problem with Mail, sending, receiving, or just sitting idle.

     

    If every email seems to take a while to send, my first guess would be a DNS issue. Some routers don't do a good job of passing the information back which tells the computer which ip address to use for a given named address.

    But, that is only a guess at this point.

  • Barney-15E Level 7 Level 7 (33,275 points)
    Currently Being Moderated
    Feb 2, 2013 6:31 PM (in response to Dutch)

    DNS is domain name server. It converts smtp.whatevercompany.com to 234.35.21.128, which the computer needs to connect to the server. If you are not getting delays in other internet services, it is not the DNS.

     

    Apple doesn't answer emails, nor do they respond to feedback. And, they don't hang out here, either. If you want to report a bug, create a free Apple Developer account and use the bug reporter.

     

    I'm not aware of any problems with Mail and iCloud as mine works flawlessly. It could be something with your particular setup.

    What third-party software do you have installed the might interfer with the system?

  • Barney-15E Level 7 Level 7 (33,275 points)
    Currently Being Moderated
    Feb 3, 2013 7:24 AM (in response to Dutch)

    If it is iCloud, only, try going to the iCloud system pref and uncheck Mail. It will warn that you will not have access to your iCloud email.

    Then, open Mail, Preferences, Accounts and select any account. Go to the Account Information tab and select "Edit SMTP sever list" from the outgoing mail server pop up.

    If you see any iCloud related servers in the list, select them and delete them.

     

    Then, go back to iCloud check Mail again to get it to resetup the iCloud email account. See if that helps.

  • Barney-15E Level 7 Level 7 (33,275 points)
    Currently Being Moderated
    Feb 3, 2013 5:20 PM (in response to Dutch)

    I think the number number after the p can be various numbers depending on what server is nearer. Otherwise the same.

  • mathewfrommount lawley Calculating status...
    Currently Being Moderated
    Feb 13, 2013 4:46 PM (in response to Dutch)

    Hi I have been having the same issue, ever since iCloud came in. sending is very slow, and sometimes doesn't happen at all, although receiving is fine. No problems before iCloud.

    It has been worse the past week.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.