Skip navigation

Home sharing not working, no shared library: iTunes 10.6.1, iPhone 4s

13376 Views 9 Replies Latest reply: Feb 20, 2013 7:52 PM by JinBR RSS
crazygoalie39 Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 9, 2012 4:24 PM

So here's what I'm doing and what my problem is.  On iTunes, under preferences, I go to the sharing tab and click share my library on my local network.  I then go to advanced > turn on home sharing. I enter my apple id and password and create home share. It says home sharing is now on and I click done. Now, the shared tab disappears and there is no shared library.  On my iPhone 4s, I go to settings > music > and enter the same apple id and password.  I then go to music > more and there is no shared library option.  I go back to preferences on iTunes and go to sharing tab. It says Status: On, no users connected.  How do I fix this? I've tried uninstalling and reinstalling iTunes so I have the latest version.  I'm also on the same wifi connection on both my laptop and iphone.  I also turned my firewall off.

iPhone 4S, iOS 5.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.