Skip navigation
This discussion is archived

Backup disk not available in Time Machine with upgrade install of Mountain Lion

63019 Views 46 Replies Latest reply: Apr 20, 2013 6:24 PM by joefrombolton RSS
  • d8thomason Calculating status...

    This worked for me....Thank you very much.  I actually only had to update the firmware in the Airport utility for TM, and it did a self restart, and now works great...never had to delete previous backups etc. Thanks again for the simple tip

  • etisnado Level 1 Level 1 (0 points)

    Yay! I had the exact same issue as others.

     

    I have an Iomega 2TB NAS that worked perfecltly for my old black polycarbonate Macbook (which died with the common NVIDIA issue that kills all of them) and my wife's 2010 MBP15". I recently got a MBP2010 13" and migrated all of my stuff over, but my TM backup kept failing for the same reasons. Side note, my Iomega NAS won't let me delete my old backup, so I got this 600MB brick sucking up my drive. Ugh.

     

    So, I went back and forth trying to solve this. Turns out my issue was I was connecting to the drive with Samba, using the address smb://xxx.xxx.xxx.xxx . Switching to Apple File Protocol seems to have fixed it. I dismounted my old drives, and used afp://xxx.xxx.xxx.xxx instead.

     

    Yay! Works! I've been busting my head on this for 5 days.

  • dingsquidge Level 1 Level 1 (0 points)

    Have had the same problem following upgrade to ML and am convinced the problem lies with the way ML seems to shut down network access - unless you change the energy saving setting to never shut down hard drive - when the computer goes into sleep mode. 

     

    I re-selected my TC and TM now shows me as having two back-up drives - but they are the same TC with different names.  One ceased to be used for back-up once ML caused problems and the other has picked up where it left of.  It's messy but I haven't lost anything.

     

    As well as affecting TC backups via Time Machine, ML settings affected email and other network activity.  Eg, every time I'd wake the iMac from sleep, mail would show every account to be offline - taking 10 or so seconds to wake up and pick up mail.

     

    This appears to be the exact opposite of what ML says it can do with its power napping or whatever it's called, and Lion used to deal with all of this just fine.  So I've set it to never put teh hard disk to sleep. 

     

    Apple need to hunker down for a bit and get their act together rather than continually pushing out untried & tested software & hardware at rates they can't actually support.  This is the reason I switched from Windows all those years ago. 

  • Kris Olson1 Calculating status...

    My problem was solved by going to Time Machine preferences, click "add or remove backup disk", remove the Time Capsule. Then turn off time machine backups, turn them back on, and add Time Capsule as the backup disk.

  • dingsquidge Level 1 Level 1 (0 points)

    Having thought that Pondini's answer had solved my problem, I know realise I can't actually access the TC backups before the date I moved to ML (2nd September). 

     

    The back-up files are there, dating from December 2010, I can see them - but when I select a date from the TM date list it doesn't do anything - unless I select a date from September 2nd or after. 

     

    It seems although the backups are on one & the same TC, because TM thinks it was two disks (with it not recognising the pre-ML TC for backups) it isn't letting me access the oder data. 

     

    Anyone else finding that the backups are there but inacccessible via TM?

  • geocastaneda Calculating status...

    restarting my time capsule (launch airport utility and restarting using the menu (base station>restart)) and then removing device (time capsule) and readding it worked. Hope that helps others.

  • helpout100 Calculating status...

    This helped so much! On the 'Preparing back up' Stage now... will let u know how it goes...

  • pf000sk Calculating status...

    This worked for me on my father's iMac.

     

    Finder - Go - Connect to Server

     

    In the Window that opens, type in the IP address of your "BlackArmor" thing, and Connect.  (I did not preface the IP with a protocol like afp or smb, just the IP address).

     

    Then it asks for a username and password, which is entered and then I checked the box to save the info to the keychain.

     

    So far, it's preparing the backup and has moved onto actually backing up to the disk.

     

    I have a Synology DiskStation at work and it is LEAGUES AHEAD of the interface of this Seagate 'solution'.

     

    Hope this helps.

    PK

  • vodkatartcouk Calculating status...

    philtrumblesuggestion about mounting the drive using the ip address works a treat.  Must be something in the naming of the drive or the airport extreme.

  • jsshapiro Calculating status...

    There are a bunch of things here that make me think this is a DNS name resolution issue. For example: the boot-level stuff is able to restore a backed-up machine image, or can transfer an old set of user states. But once you get installed, you can't talk to the backups anymore. Explicit IP addresses seem to work, and so do explicitly set (by hand at the command line) AFP addresses, but the GUI-layer setup doesn't work, and in some cases it looks like a single backup device appears twice.

     

    I'm wondering if this isn't something as silly as a change in the naming convention that the backup provider is supposed to use - perhaps one that wasn't promulgated to developers clearly, with the result that third-party device vendors got left in the cold.

     

    I understand why vertical integration is a good thing in general, but Apple does carry it to extremes at times. It's flatly amazing that an issue like this can impact so many people and Applecare flatly refuses to look at it or even file an internal bug report on it. Given the cases that do work, I can promise you that this isn't a complicated bug to fix.

  • amorosso Calculating status...

    Thanks PF00sk, worked like a charm and after speding hours on Segats site. I don't what worked as long as it works, right. It's backing up now and doing fine.

     

    Thanks again it was of course a big help.

  • LandonJochim Calculating status...

    It seems like alot of people are getting it to work now but what i did that worked was simply unplug the Time capsule from power. And turn off my Mac Book for awile. When i restarted everything seems to be working. (So far)..

  • Matt Hardy Level 1 Level 1 (135 points)

    Did anyone have this wifi issue?

     

    "Are you connected to the 5ghz wifi or the normal wifi ?

    I had the exact same problem you describe, Airport Utility showed nothing wrong, green lights across the board, but when trying to do a Time Machine backup, it wouldn't be able to find the disk.

    Additionally, I was also unable to access the Time Capsule's disk through Finder. It shows up alright, but I could not connect.

    Manually switching wifi network to the non-5ghz one solved both the backup and Finder problems."

    Solved my issue, 5G was the problem.

  • Osama Elakdy Calculating status...

    Go to prefernce, and click on the disk name

     

    Make sure you enter the passsword that you choosed to access the disk

     

    Resetting the timemachine, means you will get to the default password, and that would make you get to access the disk again

  • Christian Nørgaard Calculating status...

    Tried this today

     

    Changed the password of my time capsule with airport utility as I noticed I couldn't access my time capsule from the finder.

     

    Went into time machine prefs, accessed select disk button and removed time machine disk used for backup (prompt saying backups WONT be deleted), then reselected time capsule from the list below.

     

    Connection to time capsule was flawless after that!!

     

    AND the sparsebundle has all of my old data

     

    Hope this helps

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.