Skip navigation

Video will not start in iTunes 11, CPU goes high

365 Views 5 Replies Latest reply: Feb 3, 2013 9:44 AM by dkozinn RSS
dkozinn Calculating status...
Currently Being Moderated
Dec 22, 2012 4:37 PM

After upgrading to iTunes 11, videos will not start, and the CPU goes to almost 100% on one of the two cores in my CPU whenever I try. iTunes becomes unresponsive and I have to kill it via the task manager. I've tried both podcast videos and other types of videos (including movies) with the same result. Everything else seems to work just fine (e.g., sync, buying music, etc.) This is running under Windows XP SP3. Prior to the upgrade, I had no issues with video.

 

I've tried several things that I found in various support article including doing "net winsock reset"  as per https://discussions.apple.com/thread/3289277?start=45&tstart=0) which seemed to be a longshot and I've even completely removed and reinstalled iTunes and the associated components as per http://support.apple.com/kb/HT1925 to no effect. I am assuming that something external to iTunes is interfering, but I've got no idea what else this could be.

 

Any suggestions?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.