Skip navigation

Can't delete hiberfil.sys file from my bootcamp windows7...

1026 Views 12 Replies Latest reply: Feb 4, 2013 7:40 AM by t_andre RSS
t_andre Calculating status...
Currently Being Moderated
Feb 3, 2013 2:33 PM

I tried powercfg.exe -h off, but it says I don't have the right to do that...


If I try to delete it manually it says it is in use by another application.


It looks like I am not administrator on my bootcamp windows7, although in the settings it says I am..


How can I change that?


I would need that space,


Can someone help me please?


Thank you!!!

MacBook Pro, Mac OS X (10.7.5)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.