Skip navigation

iOS 6.1 3G coverage really bad

7581 Views 36 Replies Latest reply: Feb 13, 2013 6:43 AM by holyd1v3r RSS
  • masr86 Calculating status...
    Currently Being Moderated
    Feb 3, 2013 5:24 PM (in response to holyd1v3r)

    In Malaysia, I am facing the same problem after update ios 6.1. My iphone 5's 3g became weaker & weaker..almost edge connection..manually turn on/of 3g still not resolve.

  • stephen1520 Calculating status...
    Currently Being Moderated
    Feb 3, 2013 6:51 PM (in response to holyd1v3r)

    Same here!!

    my 4s totally screwed now!!

    when can this be fixed?

    manual select network wouldn't work for me

    argggggggghhhhhh

    reset and reinstall firmware

    erased everything still not working!!

  • stephen1520 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 3, 2013 10:12 PM (in response to holyd1v3r)

    i am sure it won't work. cause i did both haha

    i even put my phone in DFU mode to completely have the firmware on its own(not from upgrading)

    resetted everything...

    DOESN'T WORK!!

     

    but thanks=]

    please give us feedback.

  • KC7GNM Level 4 Level 4 (2,720 points)
    Currently Being Moderated
    Feb 3, 2013 10:13 PM (in response to fl4m1ngh0m3r)

    Why should I report somehthing that isn't wrong with my phone. Just because it is not working on your phone doesn't mean it doesn't work on everyone's phone.

  • fl4m1ngh0m3r Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 3, 2013 10:18 PM (in response to KC7GNM)

    You should report that if it doesn't work on your phone, professor.

    I tried everything what you posted before, it still doesn't work.

    It looks like we have to wait for Apple (again) to fix this in an update.

  • Markusp70 Calculating status...
    Currently Being Moderated
    Feb 4, 2013 5:34 AM (in response to holyd1v3r)

    Same Problem here in Germany with Deutsche Telekom, iPhone 4S after update to iOS 6.1.

     

    The iPhone is showing the 3G symbol, but the internet connection don't work. After activating and deactivating the Fly-Mode, the connection is working for a few minutes and then the phone is again offline, but 3g is always shown.

     

    I restored the network Settings, an the phone. I make a restore from backup. But nothing works.

  • s3rh47 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2013 6:25 AM (in response to holyd1v3r)

    Yep Markus gleiche ( same ) probleme hier in Österreich..

    Es ist wirklich genug. Habe 2 mal feedback geschrieben und keine Antwort und keine Update beforce JB.

    Schon 1 Woche 3G funktioniert nicht mehr richtig. Sie müssen 6.0.1 wieder signieren dass ich lieber 6.0.1 downgrade kann. Sonst werde ich handy verkaufen und Android kaufen. Scheisse Apple.

     

    Erstellt seit Jahren software nur für ein Gerät aber hat viele probleme mehr als Andorid.

  • wojtek ip4s Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2013 8:12 AM (in response to holyd1v3r)

    Hallo, habe jetzt nochmals ans iTunes geschlossen und restore gemacht.

    In Polen gehts wieder mit 2g /3g. Sprachqualitaet laesst wie immer zu wuenschen ueberig und die Gespraeche brechen ab.

     

    After restore its working now. We see how long.

  • fl4m1ngh0m3r Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2013 10:44 PM (in response to holyd1v3r)

    Please write a bug report via the iPhone Feedback form. That's everything we can do right now.

  • stephen1520 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 6:42 PM (in response to holyd1v3r)

    i went to apple yesterday

    they said it should be the carrier problem

    if you go to general and then about

    you will see your ios version and carrier version.

    they said maybe problem with the updated carrier version

    but anyway, i really want to get back to ios 5.1.1

    now we can only hope our carrier will push a new version out

  • overjolted Calculating status...
    Currently Being Moderated
    Feb 6, 2013 1:14 PM (in response to holyd1v3r)

    I'm in the same trouble here in Ukraine. I've got the iPad 4, just updated iOS to 6.1 yesterday and figured that my iPad doesn't want to pick up the 3G signal anymore..

    So sad.

    But I'm waiting for "the fix" from the Apple! Any ideas how soon it might be available?

     

    Thanks.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.