Skip navigation

My iPhone 4S is stuck in recovery mode after trying to update to 6.1

2721 Views 5 Replies Latest reply: Feb 7, 2013 6:15 PM by humzafromct RSS
JDubss Calculating status...
Currently Being Moderated
Feb 3, 2013 1:27 PM

I was given the option to update to to thenew 6.1, and upon my phone resetting after the download I got the (-1) error and my phone was thrown into recovery mode.

 

I have tried to restore my phone 5 times and each time I keep getting the -1 error code.

 

Shutting it down with the home key / powe on off button does nothing but return me to the screen where my phone shows me the "plug me into iTunes" photo.

 

Anyone else wonder if this is apple's way of hitting people up for a $20.00 service fee right after their one year warranty is up?

 

Can someone help?

iPhone 4S, iOS 6.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.