Skip navigation

Difficulty with sharing my calendar and iCloud not "permitting" it.

240 Views 2 Replies Latest reply: May 28, 2013 3:03 PM by Kuhu RSS
happycappy Calculating status...
Currently Being Moderated
Feb 4, 2013 2:01 AM

I get "Access to "xxx" in "XXX's Calendar" in account "iCloud" is not permitted. The server responded:"403" to operation CalDAVWriteEntityQueueableOperation. 

 

When I respond as "revert to server" it changes my calendar event.

 

How can I get the access permitted?

Mac Pro, iOS 4
  • Kuhu Calculating status...

    I have something similar. But when I click on Revert to Server, it goes away and immediately comes back with the same alert. If I click on Go off line, the alert dissappears, but a short while later it returns with the original alert. This is a pain because I am off line most of the time, or busy getting the icon ical in the dock to stop jumping.

     

    So I reentered the  event using different wording and deleted the original event. All that happened was the alert returned but using a different alert.

     

    Sorry not a lot of help.

  • Kuhu Level 1 Level 1 (0 points)

    Hi.

    Don't know how you must have solved it, But mine problen now appears solved. I am not exactly sure how mine was finally solved because I tried several methods.The one I think did it, was to close iCal, delete the tick against iCal in iCloud then reopen iCal, then reactivate iCal in iCloud. Unfortunately I don't remember where I got it from

    so cannot credit that persons comments

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.