Skip navigation

Sound stuttering after Mountain Lion install

138607 Views 1,216 Replies Latest reply: Mar 31, 2014 2:45 AM by Smekeling RSS Branched to a new discussion.
  • BarrettF77 Level 1 Level 1 (45 points)
    Currently Being Moderated
    Jan 22, 2013 8:15 AM (in response to Lvivske)

    Glad it worked for you.  A word to the wise though, wait until 10.8.3 is out.  If you still have it, take appropriate action.  Letting the genius bar screw with something like this is a last ditch resort as you open yourself to even more issues when this next update will be all that is needed. 

     

    Lost revenue from productivity because of their software inexperience is another issue entirely. 

  • rmbpfan Calculating status...
    Currently Being Moderated
    Jan 30, 2013 10:21 AM (in response to tttxx)

    Please Apple can i try the beta?

     

    I am a music producer and dj and I'm having sound crackling issues on my Retina MBP (on both Lion and ML 10.8.2 extended AHT showed no hardware problems) and would like to know if this fixes the issue or that I should bring it to the store. As I can't perform live with this system due to the glitches and pops..

  • Willjjv Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 2, 2013 8:46 PM (in response to tttxx)

    I'm adding my experience here too.  Very recently upgraded to 10.8.2 from 10.6.  Started using iTunes today and noticed significant suttering.  It's awful.  There's this bug and also another huge problem with a disappearing cursor in Photoshop which I am also experiencing after upgrading.  (a large thread on this as well)  My photography business depends on PS, it's very frustrating.  I just hope 10.3 takes care of both these problems.  This is very disappointing for two main industries (music and graphcs) that are heavy Apple users.

  • CT Level 6 Level 6 (15,035 points)
    Currently Being Moderated
    Feb 3, 2013 4:16 AM (in response to Willjjv)

    Still. Can't. Confirm.

  • kniplr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2013 2:04 AM (in response to tttxx)

    I'm having the same problem. What works as a temporary fix for me is setting the graphics card manually to the discrete card (so, not the integrated one), using gfxCardStatus. However, on a MacBook using a battery, this really is not ideal.

     

    Hoping and waiting for a fix.

  • bricolosapristi Calculating status...
    Currently Being Moderated
    Feb 5, 2013 9:41 AM (in response to tttxx)

    Second message: i bought a new external soundcard and the problem is still here (in fact with or without soundcard, problem exists). I completly reinstall ML and after 2 hours, the problem came back. I really think different now, but not in a good way for Apple. What a shame. Really disapointed. Someone talked about a trouble coming from default AirPlay in another forum, maybe a hope, a solution... some day ;-).

  • rmbpfan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 10:35 AM (in response to bricolosapristi)

    I have installed 10.8.3 12D61 and the crackling persists.. everytime i reboot a loud pop/crackle sounds over my speakers on my retina mbp..

  • rmbpfan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 11:00 AM (in response to rmbpfan)

    I have noticed that on 10.8.3 12D61 the loud pop when i reboot sounds much louder, fatter and less high crackly.. I still have to find out if that holds for the overall sound quality which would be nice but the initial problem has gotten worse in regard to volume.

  • bricolosapristi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 11:01 AM (in response to rmbpfan)

    Sad news. I really wonder how is it possible. It seems the problem came with Lion. Does Apple let professionnals down ? What's the future of the Mac ?

  • rmbpfan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 12:56 PM (in response to bricolosapristi)

    Mm I have ran trough some steps let mbp go to sleep, restart, shutdown. and on both 10.8.2 and 10.8.3 12D61 beta. The Audio pop /crackle happens when restarting (and sometimes during audio playback), but not from going / coming back from sleep (so at that point there is something to be fixed/found by devs who read this, please..), will see if not restarting from non popping sleep mode helps prevent popping during my projects in some way or another, but this is a strange issue.. I bought the retina macbook pro so i wouldn't have any performance issues.. I'm starting to wonder if that was a mistake..)

  • kallisti Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 1:17 PM (in response to rmbpfan)

    y0 wake up

     

    a popping sound at boot is not a sound stuttering problem and very unlikely related to the problems everyone else in this thread is having

     

    in fact its probably not even a problem, its not uncommon for bus-powered audio devices to pop when they get power

  • rmbpfan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 1:54 PM (in response to kallisti)

    I know.. but i get the same sound during playback of Ableton projects too disabling a plugin etc, so figured there was a connection to the actual problem. (clicks and pops during playback, not at reboot only...,

     

    I would be more than happy if that were the case, but it atm I can't use this machine to play live, it would happen that everytime when i load a track, add or disable a plugin or add a channel etc there would be loud static clicks and pops.

     

    So believe me I wouldn't go trough the trouble of gettin the beta if it was only someting like a little pop at startup, I could care less about that, but I figured maybe it was usefull info to devs to locate the actual cause as it is not a constant issue and therefore maybe hard to replicate. the problem could be linked (i'm not a dev) as the problem wasn't constant (very annoying) and it also appeared on reboot. then maybe my problem is fixed then as I have yet to get it during play.

  • kallisti Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 1:57 PM (in response to rmbpfan)

    open the console, select "all messages" and see if any events coincide with the crackles youre experiencing

  • kallisti Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 1:58 PM (in response to kallisti)

    also which audio interface are you running?

  • rmbpfan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 2:24 PM (in response to kallisti)

    thanks for the tip, I only checked activity monitor, will definately do that.

    It happens on my A&H Xone 2D and also directly from the headphone jack.

    have set my buffer even as high as 1024 and sample rates the same in osx/midi/live 44.100 Hz 24bit disabling and re-enabling the audio engine has worked once in the past, also repairing the disk (free sector errors) has helped before.

1 ... 63 64 65 66 67 ... 82 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (34)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.