1 Reply Latest reply: Feb 4, 2013 4:49 AM by NusaDua
chamonix101 Level 1 Level 1 (0 points)

iCloud sends me messages in French. My appleID account language settings are set to UK.

How can I get messages sent in English.


MacBook Pro (Retina, 13-inch, Late 2012), OS X Mountain Lion (10.8.2)