Skip navigation

Temp fix for iOS 6 not pushing Exchange mail

299365 Views 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya RSS Branched to a new discussion.
  • moondoggie64 Calculating status...
    Currently Being Moderated
    Jan 30, 2013 4:39 PM (in response to superclay)

    Another user here that 6.1 fixed my exchange issues. For the record, 6.0 on my 4S was fine, but on my iPhone 5 exchange wouldn't push lke many others here.Been running 6.1 for a day and a half with reboots, in and out of LTE and WiFi without any issues whatsoever. I'm sorry it took Aple so long to fix it, but I am glad it's fixed now.

  • heinhorn Calculating status...
    Currently Being Moderated
    Jan 30, 2013 8:31 PM (in response to moondoggie64)

    6.1 fixed the problem for me.  Push works (((finally))) and I can unsubscribe to this thread.  Hooray for that.

  • squam1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 31, 2013 6:37 AM (in response to superclay)

    6.1 a complete disaster for me and major step back.  Iphone 5 and ipad 2 on VZ.  Prior to 6.1 ipad pushed well on wifi and 3g with occasional short hiccups.  IP5 push never worked so I set it on fetch and got my mail most of the time -- many annoying delays and "cannot get mail" errors, but I was living with it.  Now on 6.1 neither device works for my Active Sync corporate e-mail AND my gmail exchange connection also does not work (previously that account pushed flawlessly on both devices).  On any type of cellular connection I get very long delays -- "connecting...." for 5 mins or longer before it will retrieve emails.  Push occasionally happens but random.  Many VZ users in my company experiencing the same thing and our IT folks are not finding anything on our end.  AT&T users appear to be fine.  Grrrr...

     

    Does anyone know if you can revert back to 6.02??

  • alazarev Calculating status...
    Currently Being Moderated
    Jan 31, 2013 7:31 AM (in response to squam1)

    Hi fellows,

     

    I have been struggling with this issue ever since i got my Sprint iPhone 5 in December. 6.1 update does not necessarily fixed the issue for me but afetr hours on the phone with support from either the A. or S. company and a few shrugs form those Geniuses in the bar, I have noticed an interesting correlation: the push (or Fetch) does not work when the phone sees a WiFi signal, even if it cannot connect to it since a particular HotSpot is password protected. It appears as if when the phone does initial handshake with the hotspot, it assumes that the data can now be switched to WiFi - this is why it takes so long "connecting" before it gives up. The error message that is produced at the end only states that the phone could not connect to the server, not that it could not properly choose which data connection to use. My old EVO was very clever about reverting back to mobile broadband when WiFi could not produce anything meaningful. Funny, Safari does not have this problem - it connects using available network just fine. Sprint also can see my data connection at 100%, but Mail client is confused. There is a reason no one had seen this on the 4 or 4s, perhaps the wireless drivers act differently on those platforms.

     

    So, the final test and an emergency workaround for me: as soon as I manually TURN WIFI OFF, the phone starts pushing mail.

     

    Too soon to relax. First, I must wait to see whether the problem shows up again (we know that restart fixes the issue temporarily). Clearly, Apple must come up with a better fix soon. It seems that there are enough people out there that struggle with this issue.

     

    Best of luck to everyone!

  • jlaalja Calculating status...
    Currently Being Moderated
    Feb 4, 2013 7:35 AM (in response to superclay)

    The 6.1 update has been working perfectly since I first installed it....so far it has fixed my problems!!!

  • alazarev Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2013 8:06 AM (in response to jlaalja)

    My phone was replaced yesterday by the "genius" - it had an LTE antenna issue and they seem to attribute my email push issues to that. Since the phone had to be set up, updated to 6.1 and then restored from backup, it now works OK. I will report back if the problem shows up again.

     

    A bit of bad news - I continue to have a WiFi encryption issue with WPA2-AES (confirmed) with the new phone, so it must be an independent bug.  What a lemon this product is...

  • qlmpnr Calculating status...
    Currently Being Moderated
    Feb 5, 2013 11:31 AM (in response to jlaalja)

    Boy, this is a bizarre thread. I've got an iPhone5 on AT&T that has been pushing Exchange 2010 without issue, until I upgraded to iOS 6.1 (10B143).  None of the fixes have worked, but I'm considering deleting and re-creating the account.

  • qlmpnr Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 5, 2013 12:35 PM (in response to qlmpnr)

    FWIW - A Delete/ReCreate of my Exchange 2010 account to my AT&T iPhone5 running iOS 6.1 (108143) has worked........... for the moment. It's currently pushing and displaying notifications properly.

  • s12dxer Calculating status...
    Currently Being Moderated
    Feb 5, 2013 2:33 PM (in response to qlmpnr)

    I've tried this as well after updating to 6.1 (iPhone 5 AT&T) and exchange push is still not working consistently.  It worked for about 18 hours, and then Push stopped working when I went on wifi, and then back off to LTE.  It definitely seems as though my phone is having an issue handing off between LTE and any other connection.  I've opened a case with Apple, and its been escalated to Engineering.  Waiting for a response.....

  • housemeiserB Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 7:52 PM (in response to superclay)

    I'm on 6.1, using an iPhone 5. Exchange push does NOT work for me. In fact, push used to work every once in a while, but after 6.1 nothing works.

  • Levanterman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 9, 2013 5:29 AM (in response to MajorIP4)

    Thanks this worked :-)

  • Tameem84 Calculating status...
    Currently Being Moderated
    Feb 9, 2013 3:40 PM (in response to David Trotsky)

    Does this bug affect icloud mail ? Or just other mail servers

  • Zero Solaris DXL Calculating status...
    Currently Being Moderated
    Feb 11, 2013 4:50 PM (in response to superclay)

    iCloud pushes just fine (of couse), but my Yahoo server does not push properly. It was fine at 6.0, but 6.01 and 6.1 was when it decides not to work. I have an iPod touch 5th Generation. I have no idea what is going on.

  • ricardoht Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 3:40 PM (in response to superclay)

    I'm having a similar issue.... I recently bought an iPhone 5 and I restored from my iPhone 4s backup. Gmail Exchange has stopped working. I've tried deleting and adding the account and still isn't working. The difference I see is that I don't get the "Mail Folders To Push" in the exchange account menu. Any ideas?

  • Adameve Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 7:40 PM (in response to ricardoht)

    After deleting all my email accounts. Push is working for iCloud but not for Gmail. Looks like Apple is taking Sony's path to over protect and push their product. If I were to delete iCloud email then Gmail get automatically pushed.

1 ... 56 57 58 59 60 ... 62 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (19)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.