Skip navigation

Aperture forcing opening in iPhoto

322 Views 2 Replies Latest reply: Feb 4, 2013 11:26 AM by Victoria Herring RSS
Victoria Herring Level 2 Level 2 (290 points)
Currently Being Moderated
Feb 4, 2013 10:15 AM

I have a library of 100G that used to work fine = but I tried to open it just now - it's ver 3.4.3 and all fine, I thought, but on trying to open it I get the following message -- it says I need to open this iPhoto library first in 9+ - but it's not an iPhoto library = I have very few of those = I only use Aperture if possible and this for sure was never an iPhoto Library = in fact I checked GetInfo to be sure

Screen Shot 2013-02-04 at 12.10.15 PM.jpgScreen Shot 2013-02-04 at 12.13.05 PM.jpg

 

So what can I do now ==??  I

  • léonie Level 8 Level 8 (46,535 points)
    Currently Being Moderated
    Feb 4, 2013 10:48 AM (in response to Victoria Herring)

    How did you try to open the Aperture Library, Victoria?

    Did you double-click it in the Finder and then get this message?

     

    If that does does not work, can you open it with the Aperture Library First Aid Tools, by holding down the key combination⌥⌘ and double-clicking?

     

    If the above does not help, try Frank Caggiano's tip and remove the iPhotoLock.data from your Aperture Library, but be careful, not to delete anything else. Do you have any backup of your Aperture Library at all?  See:

     

     

    Re: aperture library will not open

     

    Regards

    Léonie

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.