Skip navigation

Internet Explorer 10 won't show my wiki

728 Views 9 Replies Latest reply: Mar 7, 2013 6:05 AM by coolsport00 RSS
Nicolas Daigneault Calculating status...
Currently Being Moderated
Dec 13, 2012 8:47 AM

Hello,

 

I juste updated my wiki server to 10.8.2 and to server 2.2.  I migrated my data from a wiki server 10.7.5 to 10.8.2 to another machine in 10.8.2 before, and I think that everything was working right.  I didn't test on windows computer, but usually people call me when they can't see the website.  Yesterday I upgraded the server to 2.2 and I think the problem came at this point.

 

The ie windows appears but it miss some information.  We are able to log in, but the list of wiki don't appear.  It work well in safari, firefox in windows, but not in ie10 32bits on different computer.

 

This is what I see in my ie browser.

 

Capture d'écran 2012-12-13 11:32.png

 

It look like the wiki is not compatible with the IE 10 browser, but I didn't find any post for this kind of problem in other forum.  I tryied to flush my cache, and to be sure to don't use the compatibility mode, I don't know what to check anymore.

 

Can you help me?

 

Thanks

OS X Server, 10.8.2 Server 2.2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.