3 Replies Latest reply: Feb 4, 2013 6:16 PM by camjross
Richard Lichtendahl Level 1 Level 1 (0 points)

Hi there,

 

I've just upgraded my OSX server part to the lastest version (2.1.0) because since the last update from Lion to Mountain Lion it disables the OSX server features.

My current configuration is:

MacMini (mid 2011) Server edition (Intel i7 with 4 cores, 2 disks and 4GB ram)

OS: OS X Mountain Lion 10.8.2

Server: OS X Server 2.1.0

TimeCapsule: 2TB (l4th Gen)

 

Just started with reconfiguration the stuff and now i keep running into a "strange" problem, if i open the server app i see on the left side a tree with all features etc... one of them is called "Hardware" (the first one in the row), under the section "Hardware" i'll find two entries... the MacMini itself and my 2TB TimeCapsule.

 

When i click on the TimeCapsule entry it opens on the right side a nice and neat screen wich is telling me i can enter my Airport Password so i can maintain the settings from the TimeCapsule via the Server app. And thats where the problem lies... everytime i enter my password it keeps telling me that the password is incorrect :S what did i do wrong or do i misunderstant?

 

To be sure i changed my TimeCapsule Base Station password into a nummeric only password (this i have done via the Airport Configuration Utility) and i also changed my TimeCapsule Disk Password to the same. but as you allready can guess it... it doesn't works :S it keep telling me the password is incorrect.

 

Does anynbody have some ideas or cluess to look into?

 

 

PS. Some other strange/stupid thing i've noticed on upgrading OS X Server was... the user account screen doesn't contain any users anymore... :S before the ML update (thus with the 'old' OSx Server part) it contains a few users... and now... zero, noppes, nada, 0, nothing... thanks Apple?

 

Thanks in advance,

 

Richard Lichtendahl

The Netherlands - Europe (+1 GMT)


Mac mini Server (Mid 2011), OS X Server
  • 1. Re: OSX Server: Airport password incorrect
    Mark23 Level 3 Level 3 (975 points)

    I'm seeing the same behaviour regarding the Airport Exterme setup within server, it must be something with Dutch Airport Extremes because I don't see many people complaining...

     

    All users (local/network) are still there by the way.

  • 2. Re: OSX Server: Airport password incorrect
    Engender Level 1 Level 1 (15 points)

    Try getting in to your Keychain Access app and deleting the existing Timemachine or Airport passwords, reboot, and try it again. I was having this problem for a while at some point in my journey with OS X Server - although, I haven't loaded the new update yet.

  • 3. Re: OSX Server: Airport password incorrect
    camjross Level 1 Level 1 (10 points)

    Similar issue for me. Upgrade from server 10.7 to 10.8. Went through having to purchase a new operating system and a new server app. Downloaded new server app, opened, ran through wizard until it gets to the airport configuration - it can see my airport but refuses to accept the password. Typing a deliberate wrong password causees a 'incorrect password' message - the right password has no error message, but does not continue on to next step. So you have to untick the option to continue. Once the server is running (major problems there, but that's another issue) the airport appears on the right hand side, enter the password and it again refuses to accept it by telling me it's the wrong password (have confirmed correct password is being used - can manage airport through Airport utility).

     

    Saw a thread saying to delete the server app (trash it) and re-boot, re-download from app store and try again - did that, still same problem.

     

    Sigh. I try so hard to convince others that Apple is the way to go, but all these server issues (none of my exisiting services will work now - 'error reading settings' message) just make me wonder whether it's worth persisting.

     

    Edit: a dialog box appeared after trying to enter the Airport password via the server pane - 'An error occured on the server while processing a command. The error occurred while processing a command of type 'getLoggedEvents' in plug-in 'servermgr_info'."