Skip navigation

Port forwarding for airport utility 5.6.1

21043 Views 12 Replies Latest reply: Feb 4, 2013 7:43 PM by tbjorkman RSS
Patrick Collins Level 1 Level 1 (25 points)
Currently Being Moderated
Aug 6, 2012 3:03 PM

Hi,

 

The previous version of airport utility had a simple tab "port mapping" that allowed me to forward ports so that various servers running on my machine could be accessible via outside of my WAN/LAN.  However, when using the latest version, I don't see anything related to port mapping, the closest I found was an IPv6 Firewall-- which I am not certain is what I am looking for......

 

Ultimately, I have a development web server that I run on port 3000, and I want this to be accessible from the outside world--- and also I would like VNC guests to be able to do screen sharing / remote access which I believe is through port 5900...  How can I make these two things accessible through my standard IPv4 address?

 

Thank you.

powermac pro 3ghz xeon 8core, Mac OS X (10.5.3), 9gb ram, 4tb internal storage, 30" cinema display, 17" hitachi,
  • Tesserax Level 8 Level 8 (47,585 points)
    Currently Being Moderated
    Aug 6, 2012 9:24 PM (in response to Patrick Collins)

    Please check out the following AirPort User Tip for Port Mapping with AirPort Utitlity v5.x.

  • Tesserax Level 8 Level 8 (47,585 points)
    Currently Being Moderated
    Aug 7, 2012 7:46 AM (in response to Patrick Collins)

    Sorry, but the only way I could duplicate your findings in either AirPort Utility 5.6 or 5.6.1 from a Mac is if the AirPort base station is in Bridge mode. What is the current setting for Internet > Internet Connection tab > Connection Sharing on yours?

  • Tesserax Level 8 Level 8 (47,585 points)
    Currently Being Moderated
    Aug 12, 2012 10:58 AM (in response to Patrick Collins)

    ... So I was in "bridge mode"...  I assume I want that connection sharing option to be "Share a public IP address"?

    Yes. This would enable both NAT & DHCP on the AirPort. In this case Port Mapping would be enabled. When in bridge mode, all ports would already be opened.

     

    I did that, but then when I try to update the settings, it complains "the DHCP range you have netered conflicts with the WAN IP address of the apple wi-fi base station", and then gives me a text input to change the beginning DHCP address from 192.168.1.2 to something else...  And also one for the ending address 192.168.1.200

    If you are getting this kind of warning then you have another router upstream of the AirPort that is providing both NAT & DHCP services. If your goal is to configure port mapping for the development web server, then you should configure the AirPort as a bridge and set up port mapping on the upstream router.

  • Tesserax Level 8 Level 8 (47,585 points)
    Currently Being Moderated
    Aug 12, 2012 11:07 AM (in response to Patrick Collins)

    Do you happen to have the Westell's model number handy?

  • Tesserax Level 8 Level 8 (47,585 points)
    Currently Being Moderated
    Aug 12, 2012 11:35 AM (in response to Patrick Collins)

    Doing a quick search on the Internet, this would be the Westell 6100 and is a combination modem/router device. Please check out this DSLReports link to see if it will help.

  • netherzap Calculating status...
    Currently Being Moderated
    Sep 29, 2012 12:19 PM (in response to Patrick Collins)

    Hi everyone, so I am probably breaking protocol trying to ask a question like this, but is there anyway that someone could very simply breakdown how I could achieve what this screen shot is doing in the new airport utility?  I apologize if this isn't how or where I am supposed to ask, I'll make a new post if I have to.  Thanks very much.  Foscam-Basic-Setup-Guide.bmp

     

    (i am trying to access an IP camera from outside my own network).  Again, thanks. 

  • Dave Wiltshire Calculating status...
    Currently Being Moderated
    Sep 29, 2012 9:00 PM (in response to Patrick Collins)

    I have exactly the same issue. I have a D-Link modem that my ISP provided and I have an Airport Extreem connected to that which acts as my router using DCHP and NAT.

     

    I have an IP camera which I have reserved the IP for on the Airport and then mapped the IP address via port 25000. This all works fine on my LAN and I can also see the camera via the Airports WAN IP address with the port prefix on the end (AirportIPaddress:25000).

     

    The problem is I can work out how to get the port I mapped on the Airport out of the D-Link Modemto the WAN so I can view the camera anywhere.

     

    I'm not keen to confighure the Airport in bridge mode because it is acting as a base-station in an extended network with other Airport Express devices. And bridge mode restricts some airplay features.

     

    I've tried port mapping on the d-link to try and pass the mapped Airport IP address out to the WAN but can't make it work.

     

    Do I need to set my D-link modem as a bridge? Can see this setting in it's config but that might make sense.

  • tbjorkman Calculating status...
    Currently Being Moderated
    Feb 4, 2013 7:43 PM (in response to Tesserax)

    Tesserax, you seem to be the Airport Extreme guru.  Been trying to find answers on forums all day so as not to duplicate a post.  Also tried to find a way to contact you directly so as not to get off topic here...but couldn't see an option.

     

    Running Airport Extreme Version 7.6.1.  Hosting a FileMaker Pro 10 file on a PowerPC on my home network (ISP is TimeWarner ...ugh).  Need to publish this file to the URL the gent that hosts my site has pointed at my public IP addy here on my home network.

     

    Created DHCP Reservation by MAC Address for the machine hosting to achieve static IP.  Have opened ports 80 and 5003 (filemaker) in Port Mapping.  Both pointing at the IP addy of that same machine hosting the file.  Some discussions have said to make the end of IP .201 or higher for port forwarding so I've done so.

     

    Port checkers all say these ports are still closed.  Time Warner has told me they are not blocking either of these ports and that my modem does not have a firewall holding things up—they say the prob is with my router settings.

     

    I should probably also mention that I used to successfully forward these ports and host/access this file via the URL (same ISP and domain host etc. then as currently).

     

    Obviously posting here because none of this is working.  Have looked over the links and docs you regularly reply with—hoping you may have other wisdom to give us.  Thanks in advance.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.