Skip navigation

My mac updated while I was abroad...

155 Views 2 Replies Latest reply: Feb 5, 2013 5:28 AM by mkouzmine RSS
mkouzmine Calculating status...
Currently Being Moderated
Feb 4, 2013 8:09 PM

and it is now in Russian. How can I switch back to English? I tried redownloading OS X, but it downloaded in Russian again, automatically. Thanks. I went in to System Preferences and could not change to English.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.