Skip navigation

Preview Signature Capture Not Working

10565 Views 30 Replies Latest reply: Jan 9, 2014 2:31 PM by 23 Apples of Eris RSS
  • Eytan Bernet1 Level 1 Level 1 (85 points)
    Currently Being Moderated
    Sep 19, 2012 4:14 PM (in response to benley)

    Thank you Benley. I fixed the problem at my end before Apple sandboxed Preview, so there was not a "Containers" entry yet, and when it transitioned to it it placed my preferences there. If you are tackling that problem now, that is the additional step (or really, the only step you need).

  • SQL Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2013 11:55 PM (in response to Eytan Bernet1)

    Solved my problem too

  • Eytan Bernet1 Level 1 Level 1 (85 points)
    Currently Being Moderated
    Feb 5, 2013 12:37 AM (in response to D Jefferson Reeder)

    Did you look under /Library or ~/Library? These are user preferences, not system wide preferences, and the user library folder has been made hidden since OS X 10.7. Be sure to locate the appropriate user preferences by navigating to the user library folder (hold down option key when using "Go" menu in the finder and the user library folder will became an available option to go to).

  • SQL Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 12:39 AM (in response to Eytan Bernet1)

    Removed ~/Library/... which did the trick on 10.7.5.

  • Eytan Bernet1 Level 1 Level 1 (85 points)
    Currently Being Moderated
    Feb 5, 2013 12:42 AM (in response to SQL)

    YEah my reply was directed to D Jefferson Reeder. You were not having problems locating it. I just got an alert and saw I never addressed his question...

  • Fylos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 21, 2013 10:21 AM (in response to sholla)

    It took me ages to work out why my signature was not being captured. I phoned Apple support and told them that I was going through all the correct steps I needed to but that the signature was simply not being captured.

     

    Through trial and error I eventually worked out that my problem was related to the strength of the whiteness of the paper I was using. Whilst I was writing my signature in a thick black pen on a slightly off white piece of paper (the ordinary sort of paper you get when you buy an ordinary writing pad), it simply would not work until I used my printer paper which was much thicker and as a result a much stronger white. As soon as I used this paper it worked straight away!

     

    I hope that all you others who have struggled with getting your image captured can solve it by testing different pieces of paper you place you signature on. I would also suggest using different pens if that does not work. I used a black Sharpie.

  • Eytan Bernet1 Level 1 Level 1 (85 points)
    Currently Being Moderated
    Feb 21, 2013 10:24 AM (in response to Fylos)

    Thanks for the info Fylos, I think everyone's issue here had to do with it not being saved for posterity because of corruption of the settings file, not the whiteness of the paper. For us deleting the preference than allowed the same signature to be saved.

  • j_nocal Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 28, 2013 10:42 AM (in response to sholla)

    It took me a while, but I finally figured it out. Thanks!!

  • wyatt_earp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 20, 2013 7:09 PM (in response to Eytan Bernet1)

    no_signature.png

     

    Sorry to be a pain, but I still have no Signature option in my toolbar.  I've gone to ~/library/preferences and deleted all preferences related to preview.  I've deleted and re-added a new signature as well. Any thoughts would be helpful.

  • j_nocal Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 20, 2013 8:50 PM (in response to wyatt_earp)

    I followed the steps outlined here and it worked. I'm sorry I have nothing else to help on this.

  • romer005 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 3:35 AM (in response to Eytan Bernet1)

    Tried as you advised but it didn't work. I have all software up to date but the Signature line on the Annotate option is not highlighted not matter what I do...

     

    By the way, Annotate is in the Tools menu in my MacBook Air, not in Edit as articles on using Preview to sign indicate...

     

    Other ideas? Really frustrated, I'll appreciate any help!

  • romer005 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 3:38 AM (in response to jheerwagen)

    Same issue: did you find a solution? Would ewally appreciate your sharing it if you did!

  • antoineca Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2013 2:35 PM (in response to sholla)

    Hey guys, everything posted here didn't work for me, but I found a solution, similar to what Fylos described. I took a good paper, folded it in 4, signed VERY CLEARLY on it, held it to the camera, and had to shine a flash light on it to increase the luminosity/contrast. I used my iPhone's flash light.

     

    Tip: if you don't see a preview of your signature in the box, the Accept button will just close the window without doing anything.

  • waynefromst clair Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2013 4:16 AM (in response to romer005)

    Hi All,

     

    The trick is the "preview" is just that... a preview.  When it appears, click accept while still holding the paper in position. The image is then captured.

  • Shazfantaz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 5, 2013 5:38 PM (in response to sholla)

    I am having the same problem, the signature is not saving. I'm on the latest operating system X Mavericks.

     

    I went to my library folder but i'm not sure what to do now. A little more explanation for a novice would be much appreciated?

     

    Thanks so much!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.