Skip navigation

Inbox messages are very tiny. Can I zoom the type?

11414 Views 25 Replies Latest reply: Dec 11, 2013 9:49 AM by LucasMusic RSS
  • Neville Hillyer Level 4 Level 4 (1,845 points)
    Currently Being Moderated
    Oct 30, 2012 11:31 AM (in response to mk570)

    You are very welcome. All of us here do the best we can to help.

  • Nick189 Calculating status...

    Thanks Neville, this works like a champ!

  • Renata L Calculating status...

    Hi Neville,

     

    I used the trick you provided and it worked really well.  Thank you.  However, the problem I am having is that when I copy and paste into the e-mail, my fonts look all consistent in style and size, but the person I am sending the email to sees different fonts.  Looks unprofessional for me and I cannot even tell when sending the message.  Is this because I changed this control (for minimum font)?  How do I turn that off now?

     

    Thanks a million!

  • Neville Hillyer Level 4 Level 4 (1,845 points)

    I doubt that this is because you set a minimum font size but you could try a smaller minimum size or turn it off as below. Before you do that you may wish to consider:

     

    A - Emails can be sent as HTML (Rich Text) or text (Plain Text) or both. You could play with some Apple Mail settings at Preferences/Composing to see what happens.

     

    B - In general the appearance of incoming email is controlled by the recipient. If they opt out of HTML they will not see any of your font settings. If they use HTML there is a good chance that most of your outgoing font settings will be retained provided you opted to send HTML emails.

     

     

    To turn off minimum font size:

     

    1 - Quit Mail

     

    2 - Open Terminal - in Utilities

     

    3 - Paste the following into Terminal

     

    defaults write com.apple.mail MinimumHTMLFontSize 0

     

    4 - Hit return

     

    5 - Open Mail

     

    6 - Test

  • Renata L Level 1 Level 1 (0 points)

    Neville - Thank you for your timely response.  I tested this multiple times by sending emails from my apple mail to my yahoo mail, so I could see the differences and here is the problem.

     

    I set my min font size to 18 (and I love it by the way ).  When I type an e-mail and paste text from other e-mails or documents with different font styles and sizes, I don't see the difference, the whole message shows in Helvetica 18.  However, when I receive that e-mail in my yahoo mail, I can see all the different styles and sizes.

     

    I then tried the following: highlighted the text of the e-mail after I finished typing it, right clicked and chose Font -> Show Fonts and then changed the font to Helvetica 12.  And now, my e-mail in yahoo mail looked consistent in terms of style and size, however, it was not in 12, but rather in 18, which is the min font size I selected for my viewing.

     

    Please let me know if I am missing something here or if this is an unavoidable problem..  Thanks a million!

  • MacBuck Level 1 Level 1 (0 points)

    This is great! Thanks Neville!

     

    Lots of people - myself included - have a similar problem when reading emails in Outlook for Mac. Is there a similar line of code I could use to set the default font size when reading emails in Outlook?

     

    Cheers

    - j

  • Neville Hillyer Level 4 Level 4 (1,845 points)
    Currently Being Moderated
    Feb 27, 2013 5:42 AM (in response to MacBuck)

    Sorry - I am not an Outlook user - I propose that you start a new thread about this - good luck.

  • seventy one Level 6 Level 6 (8,525 points)

    < off topic >

     

    Good to see you back, Neville.  I thought you'd finished the decorating!

  • Neville Hillyer Level 4 Level 4 (1,845 points)

    Good to see you back, Neville.  I thought you'd finished the decorating!

     

    Still too many things to do around the house to spend much time here!

  • hawngirls Calculating status...

    Fantastic. Not sure why this isn't just an option in the program.

  • LucasMusic Calculating status...

    Neville, you are the man!! that was easy and worked great!! THANK YOU!!      No more leaning in to read my mail

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.