Skip navigation

Time Machine malfunctioning: Back up created but not up to date

201 Views 0 Replies Latest reply: Feb 5, 2013 5:27 AM by macair2000 RSS
macair2000 Calculating status...
Currently Being Moderated
Feb 5, 2013 5:27 AM

Hello everybody,

 

a few days ago I backed up my computer using an external hdd and time machine. I then formated my internal drive and reinstalled osx.

When I wanted to get my data back by entering time machine, I realized that time machine had created a sparse bundle with the date of the back up, however when mounting the drive only the 'portdetect.log' file was updated. The user file is from a much older date. The same accounts for 'Library'.

 

Now my question:

 

- Is there a chance that my up to date data was still saved on my external hdd in some way? I already verified and repaired the external drive using disk utility. Everything seems to be ok.

 

- I used Stellar Phoenix to try and access my old file partition. I found two volumes, one of which was empty. However I could only retriev some files from the other one, including a 90GB sparse bundle that is unable to be mounted ('not recognized'). Has somebody an idea how I could reaccess my files on the internal drive?

 

Basically I need to get the data back I trusted to be backed up with TM at the time. Very angry about the fact that the back up did not work properly.

Hopefully there is a way to retriev the old data.

 

Thank you for your help!

MacBook Air, 11", OSX 10.6.8

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.