Skip navigation

Photo Stream won't transfer pictures

7770 Views 15 Replies Latest reply: Feb 7, 2013 2:25 PM by Trlvhe RSS
1 2 Previous Next
Trlvhe Calculating status...
Currently Being Moderated
Feb 5, 2013 7:37 AM



I have activated Photo Stream on both my iPhone 4S and my iPad 1, but no pictures are transfered... What's wrong? Both of the devices are connected to a public wifi at a university. I've also made a Photo Stream folder on the iPhone with the photos I want to transfer, and I've also tried to activate My photo stream on the iPhone for then taking a picture. I have the same iCloud accounts activated on both of the devices.

iPad, Windows Vista
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.