Skip navigation

Multicam - One angle blank

293 Views 8 Replies Latest reply: Feb 5, 2013 1:26 PM by Jakob Peterhänsel RSS
Matt Bieber Calculating status...
Currently Being Moderated
Jan 31, 2013 12:14 PM

Slowly putting FCP7 to bed...next up (perhaps last) is MultiCam. I'm having an issue where I have a simple 2 camera set up that I've synced with Markers ( The footage is HDV720p60 @ 18Mb/s per track). After I make my multiclp and append it to the timeline, one of the cameras is blank (as in no vid/aud that is there when viewing the clip media alone).

Screen Shot 2013-01-31 at 11.11.55 AM.png

and the angle editor:

Screen Shot 2013-01-31 at 11.12.32 AM.png

 

Thoughts?

Mac Pro, Mac OS X (10.7.3), 2.66Ghz Quad-Core 24GB Ram
  • Thomas Emmerich Level 4 Level 4 (3,470 points)
    Currently Being Moderated
    Jan 31, 2013 12:49 PM (in response to Matt Bieber)

    Seems like your synch by marker didn't work properly. Do both tracks have audio that you could synch to. It works really well.

  • Jakob Peterhänsel Level 3 Level 3 (655 points)
    Currently Being Moderated
    Feb 5, 2013 10:42 AM (in response to Matt Bieber)

    Yeah - all your media is in ONE Angel!

     

    Make sure to:

    1: Select clips from Cam1

    2: Set Angel Name and/or CamName in the Inspector (can be done for multiple clips at once)

     

    Repeat for other cam angels.

     

    Make sure the New Multicam.. dialog has Angel Assambly set to either Cam Angel or Cam Name (as set above):

     

    Skærmbillede 2013-02-05 kl. 19.39.01.png

  • Tom Wolsky Level 10 Level 10 (104,630 points)
    Currently Being Moderated
    Feb 5, 2013 11:20 AM (in response to Matt Bieber)

    Add a new lane in the multicam editor. Add the missing clip to it. What happens? It's possible the application can't sync it for some reason and you will have to do it manually.

  • Jakob Peterhänsel Level 3 Level 3 (655 points)
    Currently Being Moderated
    Feb 5, 2013 1:26 PM (in response to Matt Bieber)

    Well, I have never used 'Clips' to sync after, but either Automatic or specific Camera Angel or Camera Name.

     

    If 'Automatic' does not work in all 3, I would spped things up, but making sure Camera Angel is set, select that and then make sure to select Timecode (clock for non TC footage) as Clip Ordering.

     

    Not many clips have failed here, with that settings. But check if your clock/time seems to be close to each other on the two cams.

     

    If not, use the Modify: Adjust Content Created... menu.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.