1 2 Previous Next 16 Replies Latest reply: Mar 27, 2013 8:36 AM by ravens2013
Roberto Sepúlveda Level 2 Level 2 (290 points)

I have an iPhone 5/ATT.

 

When I visit my.yahoo.com using my LTE connection, this is what I get:

 

photo 2.PNG

 

 

It knows who I am.  It says, "Hi, Roberto", but then it is asking me to "re-enter my password".

 

I enter the correct password, and it comes back to this screen.  It is asking me to "re-enter my password".

Never ending.  Observe that I am connected via LTE.

 

So, I connect to Wi-Fi, and try again.  Voilá.  It works.  See below:

 

 

photo 1.PNG

 

It did not ask for password.  And it is showing my Finance Portfolios correctly.

 

So, my reaction was that Safari was screwing up the pooch.

 

I downloaded the Chrome browser from the app store and repeated the same steps.

It behaved just like Safari did.  Can't blame Safari then.

 

Could it be IOS 6 that is screwing up?

 

Or is it Yahoo?

 

Can someone help?  I need to look at my Portfolios when I am away from Wi-Fi.

 

On a separate note:  I have seen many posts about problems with Yahoo mail.  Could it be the same LTE vs Wi-Fi thing?  Will someone try it?

 

Thanks,

 

Roberto

  • 1. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    ravens2013 Level 1 Level 1 (15 points)

    Roberto,

     

    I am having exactly the same problem. thanks so much for posting such a clear explanation of the problem.

     

    Based on the fact the Yahoo home page works on wifi, it appears this is a network specific problem, and very possibly an LTE problem. Unfortunately there's no way to turn off LTE on the iPhone 5 as is possible on some android devices. A good test would be if this problem appears on an iPhone 4S running iOS 6.

     

    Andy Bartlett

    New York, NY

    andybar@gmail.com

  • 2. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    Roberto Sepúlveda Level 2 Level 2 (290 points)

    Andy,

     

    My wife has a 4S with IOS 6.0.1 and she has the same problem.

     

    Roberto

  • 3. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    ravens2013 Level 1 Level 1 (15 points)

    Roberto,

     

    that's very interesting. That appears to eliminate the LTE network segment as the problem.

     

    Many many people view their portfolios in their yahoo home page so I'm thinking this is a very underrepported problem.

     

    I visited a genius bar yesterday but didn't know the very important fact you identified which is that everything works on wifi. I am guessing it's not a problem on iOS 5 with AT&T. Mostly irrevalent but an iphone 4 running iOS 5.1.1 on the verizon network, has no problem.

     

    I just spent time on an apple support call and I also used the apple feedback page here

     

    http://www.apple.com/feedback/iphone.html

     

    in which I provided a link to this discussion page. Is there a way to fix your first image at the beginning?

     

    I'm going to stop in a verizon store and load my yahoo page on one of their iphone 5s. To be continued   . . .

     

    Andy

  • 4. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    JimHdk Level 7 Level 7 (23,635 points)

    Your first photo does not show up but what you are seeing appears to be a problem with the way web data or cookies are being handled by the server based on, perhaps, what the server thinks your connection type is (cellular or not).

     

    This could be a bug on the server.

  • 5. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    ravens2013 Level 1 Level 1 (15 points)

    we leads us to the question as to whether the first of Robert's images (the photo 2.png) was being added from a different connection than the second, which did display correction.

     

    Roberto?

  • 6. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    Roberto Sepúlveda Level 2 Level 2 (290 points)

    ravens2013,

     

    I only post here from my laptop.  My connection is wi-fi.

     

    I am reposting my original post:

     

    I have an iPhone 5/ATT.

     

    When I visit my.yahoo.com using my LTE connection, this is what I get:

     

    photo-2.PNG

    It knows who I am.  It says, "Hi, Roberto", but then it is asking me to "re-enter my password".

     

    I enter the correct password, and it comes back to this screen.  It is asking me to "re-enter my password".

    Never ending.  Observe that I am connected via LTE.

     

    So, I connect to Wi-Fi, and try again.  Voilá.  It works.  See below:

     

     

    photo-3.PNG

     

    It did not ask for password.  And it is showing my Finance Portfolios correctly.

     

    So, my reaction was that Safari was screwing up the pooch.

     

    I downloaded the Chrome browser from the app store and repeated the same steps.

    It behaved just like Safari did.  Can't blame Safari then.

     

    Could it be IOS 6 that is screwing up?

     

    Or is it Yahoo?

     

    Can someone help?  I need to look at my Portfolios when I am away from Wi-Fi.

     

    On a separate note:  I have seen many posts about problems with Yahoo mail.  Could it be the same LTE vs Wi-Fi thing?  Will someone try it?

     

    Thanks,

     

    Roberto

  • 7. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    Roberto Sepúlveda Level 2 Level 2 (290 points)

    Andy,

     

    Any news of the Verizon test on their iPhone 5?

     

    Thanks,

     

    Roberto

  • 8. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    ravens2013 Level 1 Level 1 (15 points)

    Not yet, Roberto, haven't yet had a chance but will being doing it maybe today. At this point it's starting to look like it's got to be one of 2 things - -

     

    – Yahoo server has a problem

    – iOS 6.1 is creating the problem - something in the Safari user agent string

     

    I would like to 2 pieces of info, one of which is a check on the verizon cellular network with an iOS 6 phone, and two, an iOS 5 device running on AT&T. Those results will help us isolate it.

     

    I am hopeful of a resolution because of the scale of the problem. Many thousands, one would guess hundreds of thousands, of Yahoo users display portfolios on their home page.

     

    So, I'm thinking this is potentially a large problem. The question is, how to get it more attention.

     

    More on that later.

     

    best regards,

    Andy

  • 9. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    Roberto Sepúlveda Level 2 Level 2 (290 points)

    Thank you, Andy.

     

    I am looking forward to your info.

     

    Roberto

  • 10. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    ravens2013 Level 1 Level 1 (15 points)

    Roberto,

     

    it's an AT&T problem. I'm in the 14th Street Apple store here in NYC right now, I showed the problem to a apple rep who had a Verizon iphone 5. I signed into my yahoo on his phone which had wifi turned off and there was no problem. His phone also had LTE turned off but that was already eliminiated by your wife's phone.

     

    So the question now is whether AT&T will fix the problem. I'm a new AT&T subscriber so perhaps they will listen to me when I say I will have to go back to verizon if this isn't resolved.

     

    Pretty funny right? Not iOS 6, not Yahoo, but AT&T! It is their problem & they should resolve it - - we shall see.

     

    Andy

  • 11. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    ravens2013 Level 1 Level 1 (15 points)

    Sunday night 11 pm EST

     

    Roberto,

     

    This problem exists on android phones too - - has nothing to do with handset or software. Just informed AT&T tech support. During that phone call your original posting was invaluable in helping them see the problem - - those screen shots really helped and probably save 10 minutes of verbal descriptions. Without them I might not have gotten this far.

     

    ATT tier 2 technical support filed a rush request to resolve this problem and they issued a case number and said there will be a call back. The Tier 2 guy also said he's seen some security certificate issues lately. Since the sign-in isn't working that may be part of it. He was very appreciative and thanked me for my call and problem identification.

     

    Based on this evenings conversation I would not be surprised if this gets fixed in the next 48 hours. You really got the ball rolling with your post Roberto — stay tuned . . .

     

    Andy

  • 12. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    Roberto Sepúlveda Level 2 Level 2 (290 points)

    It is fixed:

     

    1. It works on LTE on my iPhone 5

    2. It works on 4G on my wife's iPhone4S

     

    Thank you very much.

     

    You got it done.

     

    Roberto

  • 13. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    Roberto Sepúlveda Level 2 Level 2 (290 points)

    Hello, Andy.

     

    Yesterday, about noon CDT, it quit working again.

     

    But this time is erratic.  It will fail most times, but it will work once in a while.

     

    Does it work for you?

     

    Would you be so kind and talk to your ATT contact again?

     

    Thanks,

     

    Roberto

  • 14. Re: my.yahoo.com behaves incorrectly on LTE, but it is OK on Wi-Fi
    ravens2013 Level 1 Level 1 (15 points)

    ultimately Roberto, it was a Yahoo issue, not an AT&T issue - - I may not have updated at the end of the discussion. After some serious persistence AT&T network services responded by saying it was not their server issue. As much as it looked like an ATT issue, they disavowed it.

    So I started in with Yahoo and ultimately, after staying on the case, including forwarding the ATT issue number to them, they fixed it. There's lots of changes going on at Yahoo; fortunately they fixed it.

     

    It now works fine here in NYC, including at the present time. I do get the log in request from the dummy portfolio from time to time but now the log in always works.

     

    This may be a local issue for you. If you want to stay in touch, rather than continue to use the forum, just email me at andybar@gmail.com, as this no longer appears to be a national-level issue.

     

    Andy

1 2 Previous Next