Skip navigation

lynx not working on a brand new iMac. ideas?

565 Views 7 Replies Latest reply: Feb 5, 2013 7:18 PM by Topher Kessler RSS
BflatBlues Level 2 Level 2 (215 points)
Currently Being Moderated
Feb 5, 2013 12:10 PM

Hi. I am not talking about the latest version of the Mac OS. I use a program called lynx to get a bunch of raw data from a web site regularly. (The command I use is "lynx -dump websitename.org" in Terminal.) It returns, among other things, all of the links on the index.html page.

 

I just moved to a new iMac and when I run the command I get this message:

 

-bash: /usr/bin/lynx: Bad CPU type in executable

 

If you use lynx and can shed some light on how I can use the command, please help.

 

Thank you.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.