6 Replies Latest reply: Feb 5, 2013 10:41 PM by fruhulda
dewshi Level 1 Level 1 (55 points)

I'd like to change the default language of a new comment in a doc to "British English".

At the moment, it's set to "English" so all my custom spellings are ignored.

 

I have System Preferences>Language & Text>Text>Spelling set to "British English", but this doesn't seem to determine the Language (as indicated in the Inspector Text/More tab, "Language" pull down menu).

 

Any ideas?


MacBook Pro, Mac OS X (10.6.8)