2 Replies Latest reply: Feb 6, 2013 1:44 AM by AnaMusic
WhitneyMathes Level 1 Level 1 (0 points)

I got the new iphone (I had the 4 before) and I am trying to connect to itunes and it says that I need the latest version of itunes.  So, I downloaded newest version and when I go to install it says, "this software requires Mac OS X version 10.6.8 or later."  How do I remedy this so I acn sync my new phone?