Skip navigation

Apple cinema display HD A1082 not detected

543 Views 1 Reply Latest reply: Feb 6, 2013 12:58 AM by fiomaravilha RSS
fiomaravilha Calculating status...
Currently Being Moderated
Feb 3, 2013 9:38 AM

Hello community,

 

I have a problem with my A1082. It started developing a not detected problem few months ago. Eventually it always worked. It doesn't work any more.
What it does:

 

  • It is not detected by my 13"MP. Neither with my work's 15"MP.
  • The powersupply isn't the problem (exchanged with my work's one).
  • The led goes on and remains on (my A1082 from work flashes the LED when plugged and then goes off as screen turns on, LED on seems to be for just standby situations).
  • Again, I hightlight that none of the MPs detects it.

 

It all looks like logic board failure. Any last minute test/suggestion before I start -somehow blindly- dismounting it and changing the logic board?

 

Thanks folks.

 


A1082, Mac OS X (10.7)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.