Skip navigation

Bootcamp windows 7, trackpad doesn't work

764 Views 1 Reply Latest reply: Feb 7, 2013 4:56 AM by BobTheFisherman RSS
mramigofosho Calculating status...
Currently Being Moderated
Feb 7, 2013 12:38 AM

I've installed windows 7 ultimate on my partitioned mid-2010 macbook pro running snow leopard.  When I tried to download the drivers while going through the bootcamp process, it said they were "unavailable."  Now that I'm running windows, I'm finding it impossible to right click anything, and the two finger-scroll functionality is not working either.  How can I fix this?  I've tried two finger tapping, putting down two fingers and clicking, option+click, etc.  The trackpad will only function as the left click.  Thanks

MacBook Pro


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.