1 14 15 16 17 18 Previous Next 371 Replies Latest reply: Mar 1, 2014 10:21 PM by lfcitz Go to original post Branched to a new discussion.
  • 225. Re: Mountain lion wifi problems
    Rotrunner Level 1 Level 1 (0 points)

    Finally the only way to solve my wifi drops is to downgrade to snow leo driver version.

     

    All other solutions all over the www didn't help.

     

    I know now what the Pro in MacBook Pro stands for: Pro --> Problem.. .

     

    ... .Arrogance of success is always before the downfall.. .

  • 226. Re: Mountain lion wifi problems
    Csound1 Level 8 Level 8 (35,365 points)

    Rotrunner wrote:

     

     

    ... .Arrogance of success is always before the downfall.. .

    You're arrogant about your success? Don't do that!

  • 227. Re: Mountain lion wifi problems
    Austin.Sanderson Level 1 Level 1 (0 points)

    Has anyone noticed that the post with instructions on downgrading snow leopard drivers has disappeared? I had to go back through my deleted e-mails to find the info.

  • 228. Re: Mountain lion wifi problems
    Rustproofbug Level 1 Level 1 (0 points)

    I tried it. I'm not sure if installed it properly. I need a picture guide. I'm inept. Here's the link again though. http://cl.ly/44180G1R3G0h

  • 229. Re: Mountain lion wifi problems
    jdcarpe3 Level 1 Level 1 (0 points)

    I've been experiencing this problem since upgrading to Mountain Lion on a mid-2010 Macbook.  The problem appears to occur most often when trying to stream music accross the LAN or randomly when loading streaming content from the Internet.  For example, it is common while streaming music to an Airport Express via iTunes.  Other periods of 'high' traffic (file copies or large file downloads) are usually fine. 

     

    I just made the adjustment that was mentioned previously of setting the service order to try WiFi first rather than Bluetooth and some other connections.   So far that seems to be providing me improvement, but I'll know for sure after a week or so of testing.

     

    I've been experiencing this problem on an enterprise level Cisco Access Point inside of a Cisco 881W router.  All other devices on the network never experience this problem -- iPad, Windows laptops, Roku Players, etc.

     

    For refernce here is the output on the access point when I experience the disconnect:

    ## My Connection Drops

    Jan 30 2013 14:05:52.203 CST: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station xxxx.xxxx.xxxx Reason: Sending station has left the BSS

    Jan 30 2013 14:05:52.511 CST: %DOT11-7-AUTH_FAILED: Station xxxx.xxxx.xxxx Authentication failed

     

    ## I manually reconnect to the SSID via the menu bar

    Jan 30 2013 14:06:05.589 CST: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   xxxx.xxxx.xxxx Associated KEY_MGMT[WPAv2 PSK]

     

    If someone at Apple wants to reach out I can work with them to provide more detailed debugs on what is seen from the access point side and specific details of my Mac configuration. 

  • 230. Re: Mountain lion wifi problems
    rvjacobs Level 1 Level 1 (0 points)

    Hello you all,

     

    I also had the problem of a disconnecting wifi while my imac was sleeping. I did not have the reconnecting issue after sleep, but the lost connection issue during sleep which made it impossible to reach my imac for things like homesharing, apple tv or remote desktop. I have a late 2012 iMac with a clean ML 10.8.2 on it and wirelessly connected to an apple time capsule (same as an airport extreme). My partner has a mid 2007 iMac, also with an ML 10.8.2 on it.

     

    I tried every single solution I could find on the internet, such as changing the router's security from wpa2 to wpa, changing the MTU from automatic to manual 1453, router reboots, re-installations, re-configurations, keychain clean-ups, everything.

     

    Eventually I solved my problem with these steps and now it works as a charm. I can still find the iMac with the remote app, even after 12 hours of sleep:

     

    My time capsule router is set on automatic MTU and encrypted with WPA2 and I use  the 5Ghz network!

    1. Cleaned all the wifi passwords in keychain on my iMac

    2. Created a new network location in system preferences

    3. In this location I deleted the bluetooth pan and bluetooth dun connection.

    4. In this location I changed the preferred connection-order to wifi on #1 and ethernet on #2.

    5. Restarted my iMac.

     

    Now I still have a connection when it sleeps and I can wake it to low profile using the remote app (homesharing) and everything works fine.

     

    Hope more people wille be helped by this.

  • 231. Re: Mountain lion wifi problems
    laurynsausage Level 1 Level 1 (0 points)

    "Eventually I solved my problem with these steps and now it works as a charm. I can still find the iMac with the remote app, even after 12 hours of sleep:

     

    My time capsule router is set on automatic MTU and encrypted with WPA2 and I use  the 5Ghz network!

    1. 1. Cleaned all the wifi passwords in keychain on my iMac
    2. 2. Created a new network location in system preferences
    3. 3. In this location I deleted the bluetooth pan and bluetooth dun connection.
    4. 4. In this location I changed the preferred connection-order to wifi on #1 and ethernet on #2.
    5. 5. Restarted my iMac.

     

    Now I still have a connection when it sleeps and I can wake it to low profile using the remote app (homesharing) and everything works fine.

     

    Hope more people will be helped by this."

     

     

     

    The solution you describe above is the exact one I did on Sunday by trial and error and it also worked for me!!   The only slight difference is my number 1 was to create a new 5ghz network - bridge connection -  on time capsule first and point my apple TV and ipad to it (both run amazing now!).

     

    The other network is still running on 2.4ghz and is fine for my iphones and tablet...

     

     

     

     

     

    I only have one outstanding issue, I would be obliged if anyone can help??

     

    .... although it tells me in top right of mac (airport triangle icon) that airport is connected to my BTHH3 (but not the BTwifi or btwifiw ith FON)   - when I click on 'network' in the mac system preferences area it tells me wifi is off and there are obviously no networks to chose from! Stumbler and insidder also tell me my wifi on the mac is off! So all very bizarre!??? 

     

    The only time the wifi is on within system preferences is when I have just rebooted the mac mini - however this only lasts for 5 seconds - during this time Stumbler and insidder can see my 5ghz apple network, 2.4ghz homehub, BTwifi &  btwifiw ith FON.

     

    My mac mini is currently connected to home hub via Ethernet due to all previous drop outs. So is time-capsule because drop out have been horrendous since moving from snow leopard.

     

     

    Any ideas on how this is happening or how to fix?

     

     

    L

  • 232. Re: Mountain lion wifi problems
    laurynsausage Level 1 Level 1 (0 points)

    In reply to my own post

     

     

    Just been clicking around this site and tried something I hadn't tried already and my one outstanding issue now appears to be fixed!!! who would have thought something so simple??!

     

    By doing the step below my wifi popped back on in the network area of system preferences!!  Additionally I can now see 2.4ghz homehub, BTwifi &  btwifiw ith FON all available to me on the top right of mac (airport triangle icon) !!!  

     

     

     

    https://discussions.apple.com/message/21109692#21109692

     

    "Your computer is showing it's connected to the Wifi router all right, but perhaps the router isn't connected to the Internet.

     

    If your connecting the Ethernet cable directly to the modem and resetting it, bypassing th erouter and then getting online, fine that's good.

     

    If your connecting to the router directly and getting on the Internet fine, it means the router is connected to the Internet.

     

     

    If the last one is true then likely what has occured is your DCHP lease is expired because your computer doesn't have the right time and date as the router, it's showing a good signal but your not connecting.

     

    Open System Preference and check the date and time and set it to update to Apple's time server for your location.

     

    Sometimes Apple's time is off, as third party routers get their time elsewhere and sometimes the two don't match and thus DCHP lease is expired."

  • 233. Re: Mountain lion wifi problems
    TheWend Level 1 Level 1 (0 points)

    BuMac         

    Saved! Thanks so very much.

    Others might want to know that in my case turning bluetooth OFF was what worked for me.

    Had not used Bluetooth since upgrading the OS, did so about a week ago and today was the 1st day since I had actually restarted the MacBook with bluetooth still on. Then wi-fi would not turn on. Thank goodness I have an iPad to search the web with.

    Turned Bluetooth off, restarted the mac and hey presto - wi-fi is back on and connecting fine.

     

    Teacher writing lessons at home working remotely on school network. No wi-fi, no network access, no lessons!

    Can't do that!

     

    Apple need to sort this one.  People's jobs are affected.

  • 234. Re: Mountain lion wifi problems
    Jacofall Level 1 Level 1 (0 points)

    After 4 days of Apple Care support and an overnight stay in Apple tech hospital, it turns out my Macbook Pro with Mountain Lion OS (10.8.2) had difficultly communicating with my Netgear CG3100D. Solution: Apple provided me with an AirPort Express and I turned the NAT and Wifi off on my Netgear modem/router.  Note: had to also turn Bridge mode off on the Airport Express.

     

    Upshot is that Apple products are not always compatible with other products and vice versa.

  • 235. Re: Mountain lion wifi problems
    Jacofall Level 1 Level 1 (0 points)

    After 4 days of Apple Care support and an overnight stay in Apple tech hospital, it turns out my Macbook Pro with Mountain Lion OS (10.8.2) had difficultly communicating with my Netgear CG3100D. Solution: Apple provided me with an AirPort Express and I turned the NAT and Wifi off on my Netgear modem/router.  Note: had to also turn Bridge mode off on the Airport Express.

     

    Upshot is that Apple products are not always compatible with other products and vice versa.

  • 236. Re: Mountain lion wifi problems
    Jacofall Level 1 Level 1 (0 points)

    After 4 days of Apple Care support and an overnight stay in Apple tech hospital, it turns out my Macbook Pro with Mountain Lion OS (10.8.2) had difficultly communicating with my Netgear CG3100D. Solution: Apple provided me with an AirPort Express and I turned the NAT and Wifi off on my Netgear modem/router.  Note: had to also turn Bridge mode off on the Airport Express.

     

    Upshot is that Apple products are not always compatible with other products and vice versa.

  • 237. Re: Mountain lion wifi problems
    Csound1 Level 8 Level 8 (35,365 points)

    OK Jacofall, after 3 posts we got it.

  • 238. Re: Mountain lion wifi problems
    Bob Allison Level 4 Level 4 (2,315 points)

    Okay Eeryone, I am not so sure why this discussion is going on so long.

    People in Feb. are redisovering a solution given back in Nov.

    It seems new issues/symptoms are being injected into this thread so it is hard to find the solutions.

    I am suggestiong new threads get opened for any issues different from the OP.

     

    The solution was verified by a few after it was posted.

    The key is put WiFi and Ethernet as # and #2 in the list.  Ethernet then WiFi may work too (unverified)

    Make sure both bluetooths are low in the list or deleted.

     

  • 239. Re: Mountain lion wifi problems
    johnboyuk Level 1 Level 1 (0 points)

    That seems to be the solution to one of the problems.. it seems to me there are 2 problems being discussed in this thread.... (correct me if im wrong)

     

    Problem 1: wifi not connecting when waking up from sleep etc (solution you mention above)

     

    Problem 2 (the one i'm having): wifi shows as connected but there are constant 'invisible' drop outs in the connection - havent found a solution to this that works for me, though Jacofalls post is interesting in that I'm also on a netgear product.

1 14 15 16 17 18 Previous Next