Skip navigation

Disk utility can't drag disk to destination

525 Views 6 Replies Latest reply: Feb 7, 2013 10:44 AM by computer_bacchus RSS
computer_bacchus Calculating status...
Currently Being Moderated
Feb 7, 2013 6:10 AM

Machine = MacBook Air

Os = OS X 10.8.2

External drive has 2 partitions. One partition has recovery HD. Second partition has disk image of current Mountain Lion install.

Using the option button, booted to recovery HD on external drive.

Selected Disk Utility.

Selected disk image for restore.

Tried to drag internal drive as destination, but can't do it!  Can't even highlight the internal drive.

How can I restore the disk image to the internal drive?


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.