Skip navigation

iPad mini won't automatically connect to wifi

87349 Views 72 Replies Latest reply: Sep 21, 2013 9:16 AM by davidfromkidderminster RSS Branched to a new discussion.
  • Gary 777 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 26, 2013 11:43 AM (in response to Pipowitch)

    Glad it worked for you too!!!!

  • sharhamm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2013 1:23 PM (in response to Gary 777)

    My mini wouldn't connect this am.  I went to settings and reset my network settings. Since it sets it back to your default settings , you now have to go to the WIFi setting  and click on your network choice and it will ask your router password to get back on your network.

  • yoyogirl Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 7, 2013 10:23 PM (in response to ariesgirlinoz)

    I have been having the same problem with my ipad 3 which I think could be the same problem as some of you are having with the mini. Drives me crazy. I almost always have to select my network and re-enter my password. Even if I did it an hour ago and then let it go to sleep.

     

    First off, I know very little about setting up a network, how routers work and most of the other stuff a lot of you have mentioned here. So this may or may not be much help, but it did solve my problem and I don't think I saw anyone else mention this, but again, my limited knowledge made it difficult to follow some of the suggestions so I could easily be wrong. My eyes did start to glaze over a bit…  Just thought I'd post in case it helps anyone else.

     

    When I was connected as well as when I wasn't, I never had the "forget this network" option as others have said. I couldn't figure out if I was missing a setting somewhere that would save my password. I have never had to re-enter a password on my iPhone more than once and it always automatically connects to a network that I have used before. I figured it would be the same with the ipad, as I'm sure it probably should be. Anyways, I finally fixed it by going into settings on the ipad, selecting wi-fi and then instead of selecting my network name (which is linksys) I selected "other" at the bottom of the list of networks. From there, I entered my network name, selected WEP as the security and then entered my password. I have never had to enter my password again. Now, I don't know what WEP means or the other security options it gave me or if they would have worked as well. And I assume since it accepted my password, that was the correct setting for me, but If you have any concerns about security, you should probably do more research before trying this out.

  • ButlerBoy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 24, 2013 11:32 PM (in response to ariesgirlinoz)

    I'm having the same issue with my iPad mini. I haven't tried renaming the network yet as others have suggested but it seems to be a software glitch of the mini. My iPhone 5 on the same version of OS and my wife's 4s connect just fine so it's not a network issue.

  • fromsouth Level 4 Level 4 (3,175 points)
    Currently Being Moderated
    Feb 25, 2013 3:48 AM (in response to ButlerBoy)

    Willing to prove it is not your network? Change the name and see...

  • ButlerBoy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 25, 2013 7:28 AM (in response to ariesgirlinoz)

    If it was the network my Xbox, HP laptop, iPhone 5, iPhone 4s, and iPad 2 I was using till I got the mini would be having problems. Changing the name may fix the issue but that doesn't prove the problem isn't the mini not auto connecting to any network with a stock name.

  • inthadeep Calculating status...
    Currently Being Moderated
    Feb 25, 2013 8:36 AM (in response to ButlerBoy)

    My ipad mini didn't offer the option of renaming the network, and I didn't agree with buying a new router so here's what I did.

    I reset my Verizon router (3-1/2 year old Westell 9100EM15-10) by going to the manufacturer's website first. Then I added a device, namely an iPad, per Verizon's support pages. I used the ping they gave for my router management page, where I set up a password and user name (even though it was the same as it had always been) for the router. This page is where you'll get your SSID and WEP keys, if they're not evident on the back of or underneath your router. Then on my iPad I went to >Settings>WiFi>Choose Network---and this is where it had already picked up on my SSID, (which it did not do prior to me resetting my router) but would not connect until I entered the WEP key, which was a 10-digit alphanumeric code. Once I entered that, VOILA!

    You might want to check your Server's (Verizon in my case) support pages for adding a device, not the router manufacturer's website.

    I do hope this helps. :-))

  • Andy2885 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 15, 2013 6:18 PM (in response to ariesgirlinoz)

    My iPad Mini wouldn't automatically connect to my network either. I read a forum post that simply informed me to change the name of my home network which was NETGEAR. I changed the SSID to a random name and now my iPad connects automatically every time. I was surprised something so simple would cause such a problem but for some reason the Mini must not like SSID names that refer to router brands.

     

    Hope this helps.

  • JuntaMomonari Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 17, 2013 9:19 AM (in response to ariesgirlinoz)

    Same problem here with an ipad 3. Changed the router's name from dlink to blink and it worked. When I'm in a place where is not possible to change the routers name I have to reenter the password and tap connect over and over until it gets connected. This happens only with ssids having a brand name.

    Rather than a glitch I think this is an act of sabotage targetting users using routers named after common brands. Well, I like conspiracy theories.

  • Billybob63 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 4, 2013 1:14 PM (in response to navwizard)

    My wireless router was set as the default Linksys name. After reading these post I gave it a different name and now my iPad mini stays connected along with my iPhone 5. My Blackberry & iPad 2 stays connected, no issues at all. Once I got the mini I decided to look into it. I didnt really worry to much about the connection problem with my wife's 5 until it affected me. Lol. Thanks for the post and info.

  • CowboyMac123 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 23, 2013 11:19 PM (in response to Billybob63)

    My son and I got identical iPad Mini's at the same time. Mine would connect to our D-Link router but his would not. I tried everything including resetting the network settings on his iPad.  After reading this post I changed the name our D-Link router and now both connect fine.

     

    Something weird going on here....

  • yobdab Level 1 Level 1 (0 points)

    After changing network settings on router and iPad mini nothing worked. I had to reset the iPad mini and erase all content. Then it would connect and I had to restore from backup.

  • davidfromkidderminster Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 21, 2013 9:16 AM (in response to ariesgirlinoz)

    My ipad mini would not automatically connect to my home wifi I had to type in the password each time I either turned it on or returned home having used it on another network. I have just downloaded IOS7 and guess what problem has disappeared now it automatically finds my home network

1 2 3 4 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.