4 Replies Latest reply: Feb 8, 2013 2:18 AM by scorb
scorb Level 1 Level 1 (0 points)

I am trying to find a way to increase the output volume of a recorded song.  All faders are at max, yet when I bounce to mp3 the volume is too low. 


Mac mini, OS X Mountain Lion (10.8.2)
  • 1. Re: output volume
    scorb Level 1 Level 1 (0 points)

    Just wish to clarify I'm a asking concerning Logic Pro.

  • 2. Re: output volume
    The Art Of Sound Level 5 Level 5 (6,535 points)

    When you bounce do you have Normalize ON in the Bounce parameter window?  If so, turn it off and see if that helps..

     

    Also, is the volume loud enough when you playback.. just not after you have bounced?

  • 3. Re: output volume
    Edgar Level 4 Level 4 (1,185 points)

    One oftenoverlooked element in Logic is the Master Volume. This is an additional fader after the Master Channel Strip that can apply an offset to the mix (very useful for surround mixes because it applies to all 5.1 channels equally).

     

    Sometimes (by accident), this channel is not at unity gain (0dB) and the level of the bounced mix is off by that amount.

     

    The Fader is at the right lower corner of the Navigation Bar. It can be hidden with a checkbox in the "Customize Transport Bar" window.

     

    MasterVolume.png

     

    Hope that helps

     

    Edgar Rothermich

    http://DingDingMusic.com/Manuals

    'I may receive some form of compensation, financial or otherwise, from my recommendation or link.'

  • 4. Re: output volume
    scorb Level 1 Level 1 (0 points)

    Thanks a lot.  Turned out that I needed to turn the normalize off.