Skip navigation

TS3304: iPad: Issues connecting to Wi-Fi networks

Learn about iPad: Issues connecting to Wi-Fi networks

TS3304 Ipad 2 wifi incorrect password

1577 Views 4 Replies Latest reply: Feb 8, 2013 8:55 AM by Peizoandme RSS
Greggas13 Calculating status...
Currently Being Moderated
Feb 8, 2013 8:41 AM

Could anyone help me!! I havnt been able to connect to my home network for a while now, everytime i try to connect to the wifi it tries to  connect for a couple of minutes then says incorrect password!!

Im actually started to get annoyed!!! Ive went through and done hard reset, reset network settings, renewed lease, changed brightness! I think ive tried everything ! And now i know the 24 case password! Someone actually give me something useful before i crack up!

iPad 2, iOS 6.1
  • Peizoandme Level 3 Level 3 (535 points)
    Currently Being Moderated
    Feb 8, 2013 8:46 AM (in response to Greggas13)

    If it is saying incorrect PW, that is your router communicating that message to your device.

    Rule out any issues with your device by trying to connect to another known good network such as a friends, library, or fast food joint. If it connects without issue, then the problem lies in the PW for your network. You may have to contact the manufacturer of your router for assistance in resetting it's PW.

  • vasili0s Level 2 Level 2 (280 points)
    Currently Being Moderated
    Feb 8, 2013 8:53 AM (in response to Greggas13)

    Make sure your routers firmware is updated. Furthermore, try configuring the router per the recommended settings: http://support.apple.com/kb/HT4199

     

    Then try resetting the router and rebooting the tablet to see if that changes anything. Last restort, create a backup, and restore the ipad as new to further troubleshooting.

  • Peizoandme Level 3 Level 3 (535 points)
    Currently Being Moderated
    Feb 8, 2013 8:55 AM (in response to Greggas13)

    Being able to connect to other networks proves your ipad is working the way it is expected to. Try going into settings, general, reset and reset your network settings. Then power cycle the device by pressing and holding the power button until you see the slide to power off screen. Reboot and try to reconnect to your network. If it still fails you may want to look into making sure the firmware is up to date on your router or change the PW to your network and try joining again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.