4 Replies Latest reply: Feb 8, 2013 2:26 PM by Ralph Johns (UK)
Tom Hartman1 Level 1 Level 1 (115 points)

It was working for awhile....no matter where I was I'd get a notification on the Mac, or iPad or iPhone when a message came through. But it seems like since updating the software the other day in the iPhone and iPad I've stopped getting messages on the Mac....that is...notifications that a text has arrived.

 

Where can I make sure that the Mac gets the same messages as the iOS devices?

 

Thanks

Tom


Mac Pro Dual 2.8, Mac OS X (10.6.4), 8G RAM
  • 1. Re: Getting text messages on iPhone, iPad, but not on my Mac??
    Eric Root Level 6 Level 6 (16,220 points)

    Hopefully Ralph will see this. He seems to be the most knowledgeable about Messages.

     

    Messages Troubleshooting - Basic

  • 2. Re: Getting text messages on iPhone, iPad, but not on my Mac??
    Frank Caggiano Level 7 Level 7 (23,865 points)

    Look at Settings->Messages->Send&Receive on the IOS devices make sure the settings are as you would like.

     

    Also check the Messages->Preferences->Accounts;iMessage on the Mac to make sure the settings there are also correct.

     

    Message was edited by: Frank Caggiano

  • 3. Re: Getting text messages on iPhone, iPad, but not on my Mac??
    Linc Davis Level 10 Level 10 (118,475 points)

    Associate your mobile number with your Apple ID, if you haven't already done so.

    Sign out of iMessage on the Mac: Messages Preferences ▹ Accounts ▹ Sign out.

    Sign out on the iPhone: Settings Messages Send & Receive Apple ID ▹ Sign out.

    Then, on the phone, tap Use Your Apple ID for iMessage.

    Sign back into iMessage on both devices and test.

    Credit for this solution to ASC user SmittyLove and to Glenn Fleishman of tidbits.com.

  • 4. Re: Getting text messages on iPhone, iPad, but not on my Mac??
    Ralph Johns (UK) Level 9 Level 9 (67,515 points)

    Hi,

     

    I have found that only the iPhone Signing Out with a removal of the Apple ID before hand and replacing on Starting Messages again followed by a restart of Messages on the Mac seems to solve this.

     

    I would say the line about tapping the Apple ID  may not be what everyone wants if they want to be seen sending from the iPhone Number, in Linc's listed method.

     

     

    3Sigcopy2.png
    10:25 PM      Friday; February 8, 2013


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously