Skip navigation

HT3275: Time Machine: Troubleshooting backup issues

Learn about Time Machine: Troubleshooting backup issues

HT3275 can't backup with time machine

391 Views 1 Reply Latest reply: Feb 9, 2013 1:14 AM by seventy one RSS
jimfromchicago Calculating status...
Currently Being Moderated
Feb 8, 2013 9:59 PM

I can't backup with time machine and I do not receive any errors, time machine just stays in the 'looking for backup disk' mode and will not go any further. I went as far as buying a new usb backup disk to replace the old one and still the same issue occurs.  I've tried using different usb ports on my mb pro and that doesn't work. No amount of restarting, ejecting discs or checking preferences helps.  Disk utility states the drive is fine (even the new one), the permissions or sharing haven't changed.

 

My system is up to date with the latest updates, and this all just happened out of the blue one day.  I suppose I could do a system restore but I'm afraid of losing my data; and I'm not 100% sure how to do that.

 

I'm running OSX 10.8.2, 2.3 GHz Intel Core i5, 4GB memory

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.