Skip navigation
This discussion is archived

Podcast updates in iTunes but haven't updated in Podcaster App in months

536 Views 3 Replies Latest reply: Feb 9, 2013 3:23 AM by Roger Wilmut1 RSS
MartinCarlsson Calculating status...
Currently Being Moderated
Feb 9, 2013 2:01 AM

Hello.

 

Me and my friend are broadcasting the Podcast "Oscar & Martins Podcast".

https://itunes.apple.com/se/podcast/oscarochmartin/id581531129?l=en

 

We've been having a problem the last months.

 

After we've been uploading it through Wordpress

http://oscarochmartin.wordpress.com

 

It goes through feedburner and then onto iTunes.

 

As soon as it's uploaded iTunes (on the computer) downloads it.

But the subscribers in the Podcaster App never get any update.

The last show that appeard automaticly is from december.

 

It's possible to search an download in Podcaster app. But the subscribtion doesn't work.

 

Also - Those episodes that worked correctly were all named the samed "oscarochmartin"

If you manually download them - the correct episode name shows.

 

 

(I also see when I look at the web iTunes page that the last episode isn't showing. But I guess it will appear in a day or two hopefully.)

 

 

Any suggestions, sollutions or tips?

 

Me, my friend and all our listeners would be very thankful!

 

 

/Martin

  • Roger Wilmut1 Level 9 Level 9 (63,995 points)

    The latest episodes is 7th February and this appears when subscribing in iTunes - it's quite normal for new episodes to take a couple of days or so to appear in the Store so this should appear fairly soon.

     

    I did notice that from 2 January on the media file names have a stop in them - this may not be a good idea. The only stop should be before the extension. It works OK in the iTunes application - it's evidently not causing a problem in the Store, but I don't know whether it might be that that has upset the Podcasts app. I don't have an iOS device so I can't check with this app.

     

    I would suggest you rename and reupload these files to remove the stop in the filename, and amend the feed accordingly.

  • Roger Wilmut1 Level 9 Level 9 (63,995 points)

    Yes - a stop is '.' - for example your latest episode filename begins with '12.' and personally I'd avoid using the stop in this way - though as I say I don't know whether it actually affect the podcast app. You may be able to get more help on that by asking in the iPhone forum.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.