Skip navigation

after updating to the latesst verison of IOS on my Ipad this morning mai corporate GMAIL  give "the mail server "imap.gmail.com" is not responding - it worked fine up until I updated to the latest version of IOS

4549 Views 6 Replies Latest reply: Jun 10, 2013 6:06 PM by JAMOnline RSS
jameswlucas Calculating status...
Currently Being Moderated
Jan 28, 2013 4:31 PM

Got into work this morning and got the note that there was an updated version of iOS 6.1available for both my iPhone and my iPad.

 

After completing the update, when I hit the mail icon, they both got the message:

 

The mail server "imap.gmail.com" is not responding. Verify that you have blah, blah.

 

Got the iphone to work by turning off the wi-fi and letting the mobile phone service do it's thin -

 

On the IPAD, it's wifi only - so I deleted the account and now it "Cannot Connect using SSL"

 

Anyone else having these issues?

iPad 2, iOS 6.1, Update to 6.1 corrupts imap.gmail i

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.