Skip navigation

No sound after headphones use

323 Views 1 Reply Latest reply: Feb 9, 2013 3:57 AM by CCTM RSS
corinne12 Calculating status...
Currently Being Moderated
Feb 8, 2013 8:45 PM

I'm on OS X 10.7.4  Used headphones, unplugged headphones, no sound out of speakers! Yes, red light is shining through headphone port. Yes, I've looked at other discussions and followed instructions in system preferences and utilities--still no sound. Yes, I've restarted my computer--again, no sound. Can someone please advise how to fix this? (It's pretty frustrating to lose sound just because I've used headphones. Why does that happen?)

  • CCTM Level 6 Level 6 (8,510 points)
    Currently Being Moderated
    Feb 9, 2013 3:57 AM (in response to corinne12)

    Hi

     

    This is probably due to a sticky (or broken) internal switch in the headphone socket. Try plugging/unplugging a couple of times to see if it sorts itself.

     

    If that doesn't do it...

     

     

    CCT

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.