Skip navigation
This discussion is archived

Bluetooth Stopped Working with iOS 6.1 Update

7614 Views 36 Replies Latest reply: May 30, 2013 9:48 PM by valobal RSS
  • FHRFitness Calculating status...
    Currently Being Moderated
    Feb 5, 2013 7:40 PM (in response to marleaux)

    how do u wipe it? i did do a backup on my computer with itunes b4 upgrading to ios 6.1. but to my understanding, u can only restore apps and settings, but the firmware will maintain at the latest one (ie. is 6.1.

  • Hnguy91367 Calculating status...
    Currently Being Moderated
    Feb 5, 2013 11:44 PM (in response to marleaux)

    Same problem with car hands free.  Was working fine before 6.1.  Not the car, because blackberry and wife's galaxy works flawlessly.  Apple with another problem filled update and the don't let u switch back.

  • hhhhapple Calculating status...
    Currently Being Moderated
    Feb 6, 2013 1:34 PM (in response to marleaux)

    I did a wipe of ipad2 and restore and that did not fix mine. Called apple support last night and had to escalate to lead tech. He wanted to blame unsupported devices. I emailed him link to this discussion, which he couldnt find. Then he said there were some reports of some not working. No plsns to address until 6.2 in march

  • MacUserSince92 Calculating status...

    I discovered I had the same issue connecting to my landline cordless base (parkt the cell and answer all calls with the landline handset). When I disassociated/deleted any connection to both the GM and vtech devices and reinitiated my iPhone to each device everything seems to work. I'm not a techie but I'm guessing it's more that pair/unpair but a complete start over. Glad I didn't wipe my phone and start from scratch.

  • adplaw Calculating status...
    Currently Being Moderated
    Feb 6, 2013 9:50 PM (in response to marleaux)

    All fixed without apple help!!

     

    I back up the phone

    I restore to factory settings and download ios 6.1 via iTunes

    I restore from back up

    Everything fixed and Bluetooth works fine

     

    That means that updating ios via OTA is forbidden and apple cannot perform a new ios update without conflicts in 2013 .. RIP STEVE

  • hhhhapple Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 7, 2013 4:47 AM (in response to adplaw)

    Tried this- major fail. Add this step: Backup to ITUNES. I tried your plan before and it didn't work. So this time, I backed up to icloud, reset, and setup as NEW, since restore was the messed up pile of stinking manure. Setup as new installed 6.1. But when I went to restore, my backup wasn't there. Maybe on itunes it would be??

  • LJM247 Calculating status...
    Currently Being Moderated
    Feb 7, 2013 4:58 AM (in response to marleaux)

    Here's my experience with the bluetooth issue:

     

    After an OTA over WIFI upgrade to 6.1, Bluetooth stopped pairing with any device, and lost its existing paired settings. Furthermore, I had the following issues:

     

    1. Could no longer join a secured WIFI network (it threw an invalid password error)

    2. BIG ISSUE! Could no longer back up in ITunes ("Could not back up because an error occured")

     

    Luckily I had a iCloud backup from 4 days previous to the upgrade. The only way to resolve this was to do a complete RESTORE of the phone, at which point it puts a clean and full install of iOS 6.1 (instead of a broken upgrade). After restore I recovered the iCloud back up.

     

    My advice if you are having this same issue is do a full restore as soon as you can especially if you are unable to do a backup. Otherwise the longer you wait the more data you will lose.

     

    The problem is not iOS 6.1, it is the actual upgrade procedure which screws up the phone.

  • Christian Jaekel Calculating status...
    Currently Being Moderated
    Feb 8, 2013 5:22 PM (in response to marleaux)

    Unfortunately wipeing off my Iphone 4s completely, did not solve my bluetooth problems !

     

    I am trying to pair my iPhone 4s or the iPhone 5 of my girlfriend with Polar H7 heart frequency

    belts. Both worked fine until we updated to iOS 6.1, using Polar Beat App, or any of the many other apps.

     

    We go to the gym five times a week and everyday it does not work is truely annoying.

  • hokiepaul Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 9, 2013 7:37 AM (in response to marleaux)

    My solution was simple.  I could not pair with my new  Audessey wireless speakers (awesome sound, by the way) after the 6.1 update.  I merely used forget this device" in the Bluetooth settings and then repaired them.  It worked on both my 4s and Ipad 4.

  • Christian Jaekel Level 1 Level 1 (0 points)

    I finally got it the Polar H7 working. The trick is to take out the battery of the H7 and use some metal clip to discharge it completely. Really annoying to spend approx. 15 hours resolving this problem, which given that

    Polar Beat is an offical Polar iPhone app and the H7 heart frequency belt is quite expensive, should never have occured.

  • rwfi Calculating status...
    Currently Being Moderated
    Feb 11, 2013 1:59 AM (in response to marleaux)

    FIXED! I did a simple reboot of my iPhone 5 and now got the Polar H7 low energy bluetooth working again. I held the power and home button for several seconds until the phone rebooted, after that I activated bluetooth then tried first with the Endomondo app and after that with Runkeeper app, both found the Polar H7 heart rate belt immidiately. Did not think of this iPhone reboot option until a friend told me...

  • MacUserSince92 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 11, 2013 3:36 AM (in response to rwfi)

    This solved my question. Now if I could just figure out how to mark it so.

  • Ritzie_nl Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 11, 2013 12:04 PM (in response to marleaux)

    Tried it all, up2 the 'upgrade' to 6.1 everything worked fine, after this the BT does connect/pair with my carkit but when I get a call I hear a horriffic loud noise. Tried the good old nokia and the Samsung galaxy sII from a neigbour... Flawlessly...

     

    It's that easy... Wasn't it?

  • Moo hoo Calculating status...
    Currently Being Moderated
    Feb 13, 2013 3:06 PM (in response to hhhhapple)

    I have a 4s and upgraded to 6.1 and then to 6.1.1 yesterday. Ever since 6.1 no bluetooth connectivity. I tried the reset network connection but no bluetooth. Did a restore to backup and still no bluetooth connectivity and now cannot connect to any WiFi. Keeps saying password incorrect?

     

    Hope Apple specialists/engineers are reading these boards carefully because I'm trying to keep this as detailed as possible. They need clear and precise info.

     

    While syncing the phone with iTunes for the restore it also gave an error message indicating that it couldn't do an immediate backup. I re-started iTunes again and attempted to do a manual back up and got same error message.

     

    I rebooted phone and still cannot pair using bluetooth and still get message saying incorrect passwords for any attempt to log on to any WiFi.

     

    On an interesting side note. I'm on and grandfathered unlimited ATT data plan and usually get the information message saying I cannot use Facetime over cellular. Now amazingly I can but at the expense of no WiFi or bluetooth.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.