Skip navigation

Open Recent function won't work after Mountain Lion updates

314 Views 5 Replies Latest reply: Feb 9, 2013 9:30 AM by VikingOSX RSS
markn193 Calculating status...
Currently Being Moderated
Feb 8, 2013 6:51 AM

I recently did a fresh install of mountain lion (after using snow leopard for years). iWork, which came with my MacBook Pro worked great, until the update. Obviously I had to do a fresh install of iWork 09 from the CD I had. I then updated iWork through the software update. Now running pages 4.3 etc.

 

However, for pages and numbers I can't get the Open Recent function to work. It's just empty, no matter how many docs I've opened or worked on.

 

Any tips??

 

Thanks in advance for any assitance.

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.