3 Replies Latest reply: Feb 10, 2013 9:22 AM by davestrong709
davestrong709 Level 1 Level 1 (0 points)

It appears my main network is not accessible using my time capsule.  Oddly my guest network works fine.  Any suggestions on what could be happening and the possible fix?  I've restarted the time capsule and modem a few times but that hasn't worked.  The network has been fine for the past 15 months but suddently I have problems.


iPad 2, iOS 5
  • 1. Re: Main network not available but guest works...help!
    edex67 Level 4 Level 4 (3,250 points)

    I'll start with the most basic troubleshooting steps. Have you factory reset the Time Capsule? Have you tried changing the network name/password?

  • 2. Re: Main network not available but guest works...help!
    LaPastenague Level 8 Level 8 (35,400 points)

    Wireless can have a number of issues.

     

    I recommend people use it with more control.. ie if you take away all the auto and make it fixed speeds and channels you can see it better.

     

    So start with new names.. I suggest SMB standard.. short no spaces pure alphanumeric.

     

    Give a different name to 5ghz.

     

    Set the radio channels.. for 2.4ghz that is 1, 6, 11 (13 in ETSI).. as the only non-overlapping.

    Try each in turn.

     

    5ghz you can also try although the range is so poor it usually doesn't have the same level of issues.

     

    Use WPA2 Personal security.. password of 12-20.. less or more depending on your Paranoia. pure alphanumeric mix upper lower case and digits.

     

    If necessary change the wireless to slower speed but that is very last step.

     

    Run a wireless test software on a laptop like istumbler for Mac or inssider for PC. See how the wireless signal is around the house and how much interference you have.

  • 3. Re: Main network not available but guest works...help!
    davestrong709 Level 1 Level 1 (0 points)

    Thanks for the tips folks.  It appears that the problem was being cause by an airport express that I have in the chain.  I must have it incorrectly set up causing confusion between the primary networks.  Removed it from the system and all is well.  Going to reset the express and start over.