Skip navigation

Automater-application won't work

452 Views 13 Replies Latest reply: Feb 11, 2013 11:48 AM by andyBall_uk RSS
vvikke Calculating status...
Currently Being Moderated
Feb 9, 2013 4:16 PM

Hi. I'm new to this forum but I got a problem with the Automator. I was on a hunt for an emulator or a program that could open up apks on my MacBook Pro. I found the Android-emulator from Google, but everytime I run an app it crashes within a minute. But then I read about that you could make your own application in Mac OSx using the automator. I tried, and failed. I managed to create the application, but everytime I try to open up an apk-file when associating it to my automator-application, I get the message: "The action "Run Shell Script" encountered an error. Check the actoin's properties and try running the workflow again."

 

I have no idea at all within these kind of things so I have no clue at all what I should do about it. Can anyone help me with this? Would be very satisfying to install and run apks on my MacBook Pro

 

 

Below this you can see my "code" and "actions"

Skärmavbild 2013-02-10 kl. 01.13.03.png

MacBook Pro (13-inch Early 2011), Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.