Skip navigation

ios 6.1 wifi issue

53816 Views 185 Replies Latest reply: Oct 16, 2013 3:17 PM by thierry.beginl RSS Branched to a new discussion.
  • temmuzaras Calculating status...
    Currently Being Moderated
    Feb 8, 2013 1:33 AM (in response to Roxy10101010)

    my iphone 5 has problems with wifi after updating it to IOS 6.1

    i saw a post above saying that "i set my routers broadcast channel to automatic then my problem solved"

     

    i try many things.when you set security to wpa2 mixed and channel to 11 problem is solved.

     

    Dont worry apple will fix it soon

  • mking1-uk Calculating status...
    Currently Being Moderated
    Feb 8, 2013 10:58 AM (in response to Roxy10101010)

    No problems with wifi previously - since 'upgrading' to iOS 6.1 I'm unable to connect to wifi at all.  Tried all the above suggestions to no avail.

     

    Apple need to get a grip, and get a fix out asap, or their normally loyal user base (and their share price) will start to evaporate very quickly...

  • JagAC Calculating status...
    Currently Being Moderated
    Feb 8, 2013 11:30 AM (in response to Roxy10101010)

    I took my phone to the Genius Bar today.  They ran some tests on it, then told me the Wifi card must have died.... and promtly replaced my handset!!

     

    Of course the bizzarre thing is that, like most other posters on this thread, my wifi problems only came with the iOS 6.1 upgrade.  Prior to this it worked perfectly.... but as soon as I upgraded to iOS 6.1, my wifi would not maintain a connection for more than a couple of minutes (but it did actually work for those couple of minutes!!)....

     

    Anyway, I am happy to report that (so far) the new handset is working fine with wifi on iOS 6.1... 6 hours of consistent connection and counting....

  • jrvannorman Calculating status...
    Currently Being Moderated
    Feb 8, 2013 4:25 PM (in response to Roxy10101010)

    Upgraded to 6.1 yesterday on iPhone 5. Since then, every device I have has been dropping out unpredictably. Using a Time Capsule as my wifi connection. Connected one of our MacBooks directly to the modem and it worked like a dream. Seems the issue is that something about 6.1 messes with every wifi device. Last night was able to connect to the internet with my iPad 1 without problem, then this morning, it says I'm not connected.

     

    Don't think I need a new Time Capsule as it was working fine right up until I upgraded my iPhone 5 to 6.1. Note that my wife's iPhone 4 is working fine, but MacBook, iPad and iPhone 5 are hosed.

  • mking1-uk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 9, 2013 2:05 AM (in response to mking1-uk)

    A fix - sort of...

     

    More in hope than expectation, I tried switching off my router for 5 mins again and keeping all other wifi devices switched off while I brought it back up.  My iPod managed to get a connection, and so far so good.  It seems like the new iOS sometimes has trouble with wifi unless you 'start afresh'.  Maybe it's expecting too much for all the IOS upgrades to work seamlessly in every circumstance, but from the number of posts on this thread, it still seems like they need to make it a bit more bullet-proof.

  • Paulo Ramos Calculating status...
    Currently Being Moderated
    Feb 9, 2013 7:45 AM (in response to Roxy10101010)

    I do not think it is reasonable that my iPad 1 or iPhone 4 work better without iOS 6.1 than my iPhone 5 with iOS 6.1. Do not tell me that is something about the settings of the router. It is supposed to be able to access any wifi network without problems. It is strange that some people would say that they have no problems and others do, but I have no doubt that the problem is in software, because my iPhone 5 worked perfectly before the iOS 6.1.  And that's why I came here to see if there was anyone else with this problem. I think the number of posts answers this question...

  • tarafromlistowel Calculating status...
    Currently Being Moderated
    Feb 9, 2013 8:21 AM (in response to mking1-uk)

    We are having the same problem with my daughter's 4th gen iPod.  Was working okay up until yesterday when she switched the wifi off because the battery was dying.  Since she turned it back on, she's unable to connect at all...won't find any network anywhere...we tried it at a friend's house too.  All of our other devices (MacBook Air, iMac) are connecting to our wifi just fine....so was her friend's 4th gen iPod with 6.1.  When I called Apple Support, they tried to convince me that it must be a hardware issue to be repaired on my dime because the iPod is out of warranty.  When I told them that she is running iOS 6, they put me on hold to speak to a "senior advisor" to see if a free "repair" could be done.  I was told it could not.  By then end of our conversation, the operator was convinced that it is a software issue linked to iOS 6.1 and was told to be patient and see if Apple resolves it.  And if they don't???  How much money does this company need to take from loyal customers who are just expecting them to stand behind their product?  It's called an "up"grade for a reason....get it together Apple!

  • wes4006 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 9, 2013 6:49 PM (in response to tarafromlistowel)

    IMG_0264.PNG

     

     

     

    LOOK AT THIS!

    I CANNOT BELIEVE THIS APPLE!

     

    The phone will not allow me to turn on wireless connectivity.

     

    How am I going to get work done?

    How am I going to update, if and when you fix this?

     

     

    iPhone 4s

    6.1

  • BobSky Calculating status...
    Currently Being Moderated
    Feb 9, 2013 8:33 PM (in response to Roxy10101010)

    same with me wes40006 ***.how to fix it?

  • Bradley832 Calculating status...
    Currently Being Moderated
    Feb 10, 2013 12:59 AM (in response to Roxy10101010)

    I am MAD BEYOND belief. I have been experiencing this same issue for about 2 weeks now. Trouble shouted EVERYTHING and apple wants to replace my phone. It can't be a phone issue as it works at school and work. Just not at home. My ipad and other iPhones not running 6.1 work with home wifi fine. If apple doesn't solve this problem expediently you will lose a long time customer.

  • Paulo Ramos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 10, 2013 4:22 AM (in response to Roxy10101010)

    My problem happens if the signal is not excellent. Just a few feet away from the router, the signal drops a bar, and the iPhone fails to connect. When the signal is excellent I have no issues. Tried several things, like reset the iPhone, switch of LTE, didnt upgrade carrier, changed wifi to auto, etc....and nothing. Still having same issues.

  • tarafromlistowel Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 10, 2013 7:35 AM (in response to wes4006)

    wes4006...how long after the upgrade did this start happening?  Immediately or a few days later?

  • wes4006 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 10, 2013 8:07 AM (in response to tarafromlistowel)

    I think immediately

  • shabir najafi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 10, 2013 8:30 AM (in response to Roxy10101010)

    I have the same problem as they others. my Iphone 4s and ipad 2 after upgrating from ios 6.0.1 to ios 6.1 won't stay connected to wifi more than 2 mins. i hv tried the all sugetione but couldn't resolv the problem plz help me!

  • infomagick Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 10, 2013 10:51 AM (in response to Roxy10101010)

    I did a rough count of about 90 posts so far which seems like a lot.   It might be best to assume that this is not an issue related to mostly jailbroken phones and skip the upgrade on two of my devices for now (at least until 6.1.1?). 

    If even Apple has this type of seemingly recurrent problem after upgrades imagine what the others face.

1 ... 4 5 6 7 8 ... 13 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.