0 Replies Latest reply: Feb 9, 2013 7:10 PM by SBman
SBman Level 1 Level 1 (0 points)

I am having an issue with printing from my imac.

 

I have an Epson Stylus Photo R200 printer connected to my Windows Vista Home Premium computer upstairs using a USB cable.

 

I set it up as a printer for network sharing between my pc and my imac, and that's all good. I can see my imac name on my network on my PC, and I can see my PC on my imac under the Shared menu.

 

I added the printer connected to my PC on my imac, by clicking on the System Preferences-->Print & Fax-->the + icon-->selected Windows-->found my PC name, and found the Epson connected to it-->clicked on Print Using:-->scrolled down until I saw Epson Stylus Photo Series and clicked on it, and then clicked Add.

 

Then I opened up TextEdit and wrote a simple message, and selected the printer that I just added, and then I saw the printing screen pop up telling me it was printing, and then it went away in a second.

 

I went upstairs and the printer began to print, but it didn't print the message I typed. It printed pages of programming coding of my document and the program that I wrote the document in...so I am confused as to what I did wrong?

 

I am wondering if I should have my printer setup in a different way? On Vista, when you add a printer, you get two options:

 

Add a Local Printer

(Use this option only if don't have a USB printer. Windows automatically installs USB printers when you plug them in.)

 

or

 

Add a Network, Wireless, or Bluetooth Printer

(Make sure your computer is connected to the network, or that your Bluetooth or wireless printer is turned on.)

 

I made mine a network printer, because I thought that's what I was supposed to do. But now I'm wondering if I should have it as a local printer? Or maybe I did something else wrong completely.

 

Any help would be greatly appreciated!