Skip navigation

Has anyone heard of AnalystManager?

549 Views 4 Replies Latest reply: Jul 22, 2013 3:50 PM by tamyc RSS
tamyc Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 9, 2013 7:32 PM

I was trying to install the Flash Player update because videos are suddenly blocked by Flash on my MacBook.  The intallation 50% done and told me to close Safari and AnalystManager.  I closed everything that was open on my computer and have no idea what AnalystManager is.  I tried searching in spotlight and couldn't find anything.  The installation won't proceed and keeps saying I need to close AnalystManager.

MacBook Pro, iOS 5.1.1
  • Linc Davis Level 10 Level 10 (107,930 points)
    Currently Being Moderated
    Feb 9, 2013 9:09 PM (in response to tamyc)

    Launch the Activity Monitor application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Activity Monitor in the icon grid.

     

    Select All Processes from the menu in the toolbar of the Activity Monitor window, if not already selected. Enter "AnalystManager" (without the quotes) in the "Filter" text field. Select the process with that name and click the Quit Process button in the toolbar.

  • m0bl Calculating status...
    Currently Being Moderated
    Jul 22, 2013 11:47 AM (in response to tamyc)

    THIS APEARS TO BE A VALID PROCESS FROM:

        

         WONDERSHARE VIDEO CONVERTER ULTIMATE

     

    I had the same problem with installing an update for FlashPlayer, it wanted me to quit the AnalystManager process.

     

    I tried killing it with ActivityMonitor, and it'd just get restarted.... I then clicked on "Inspect" form Activity Monitor, and saw that the parent process was from the WonderShare Video Converter app... which, curiously, was running because I was using it to download a video or two from YouTube at the time.

     

    I exited WonderShare Video Converter, and voila, the AnalystManager process disappeared.

     

    Hope this helps!!!

     

    Cary

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.