8 Replies Latest reply: Feb 10, 2013 9:23 AM by BDAqua
mitimac Level 1 Level 1 (0 points)

For some reason when using mail stationary. The place holders are not responding. Therefore I cant place my owm photos etc into the place holders. Any thoughts on this problem.

 

Regards Bryan


iMac, OS X Mountain Lion (10.8.2), 2011 imac
  • 1. Re: mail (6.2) stationary
    BDAqua Level 10 Level 10 (116,475 points)

    Hi Bryan,

     

    I've never used it & am on 10.4.11 right now, but what format & size are these pics?

  • 2. Re: mail (6.2) stationary
    mitimac Level 1 Level 1 (0 points)

    All photos are .JPG. The imac in question is actually my wifes and she is running mountain lion like myself. I dont have a problem with mail stattionary on my computer. Hers has only just started showing this abnormal behaviour. I have checked her photos are the correct format and size is okay too. I myself have used macs for the 10 plus years and cannot find any answers anywhere yet. Hence putting out in the forum.

     

    Bryan

  • 3. Re: mail (6.2) stationary
    BDAqua Level 10 Level 10 (116,475 points)

    If 10.7.0 or later...

     

    Bootup holding CMD+r, or the Option/alt key to boot from the Restore partition & use Disk Utility from there to Repair the Disk, then Repair Permissions.

     

    If that doesn't help Reinstall the OS.

  • 4. Re: mail (6.2) stationary
    mitimac Level 1 Level 1 (0 points)

    I had already checked disk permissions previously. However on your advice I redid the check and there was no problems with disk permissions. So sometime in the future if no other suggestions are forth coming will have to re-install the OS. Thanks for your assistance.

  • 5. Re: mail (6.2) stationary
    Paul_31 Level 6 Level 6 (12,765 points)

    I use Mail's Stationery facility quite often and sometimes find it a bit hit and miss when trying to drop images into the placeholders - sometimes it works, sometimes it doesn't. Quitting Mail and re-launching it seems to restore correct funtionality - until it breaks again. I don't think a re-install of the OS will help as it seems to just be due to a bit of Mail flakiness.

  • 6. Re: mail (6.2) stationary
    mitimac Level 1 Level 1 (0 points)

    I would tend to agree re: Mail being sometimes a tad flaky. I set up a test a/c on my wifes machine first and then set up mail and checked to see if the Stationary "place holders" would behave themselves they did. After logging back into her main a/c and quitting mail and restarting it several times, it did finally behave itself. Odd, but there you go. Nothing's perfect - even Apple. Better if these problems can be sorted out without resorting to a re-install. Many thanks for your suggestion.

  • 7. Re: mail (6.2) stationary
    Paul_31 Level 6 Level 6 (12,765 points)

    You're welcome.

  • 8. Re: mail (6.2) stationary
    BDAqua Level 10 Level 10 (116,475 points)

    Sorry, I didn't point out that the most inportant part was the Reboot , then Repair Disk, the Repair Permissions is rarely a problem in 1.8.x, but as long as we're there, it may as well be done, after Repairing Disk.