Skip navigation
This discussion is archived

Time capsule Crash /Mounting Point / share not found

376 Views 9 Replies Latest reply: Feb 10, 2013 4:11 PM by LaPastenague RSS
fraggle-apple Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 20, 2013 2:19 AM

I have a home network with Imac's, Appel Tv and use the Time Capsule (TC) as the router. Attached to the TC are several airport expresses. I use the TC as for time machine backups and attached is an axternal HD for media.

 

All was working fine.

 

For some reason all in  sudden, halfway through working on the external data through one of the iMac's the system stops responding and it seems like the whole network is down. Checked it and seems like the TC does not give a wifi signal though the front led is green. All airport expresses were fine green and gave wifi, but (logically) no Internet.

 

Reboot the TC and all worked again, BUT....

 

I can see both the backup and external disc on the TC biut the computers cannot acces it. It give's a warning " it cannot find the original part from the HD"

 

I have no idea what to do now....

 

Any support or idea's?

 

I must admit that this is the first time the HD error appears, it is not the first time the TC decides for no reason that it must stop working...

 

 

Jan

  • LaPastenague Level 7 Level 7 (32,615 points)

    My suggestion would be a factory reset and start over.

     

    Use SMB names for the TC, wireless and hard disk.

     

    THat is short no spaces, pure alphanumeric.

     

    For example Time Capsule name TC

    Wireless name for 2.4gh TC24ghz

    Set a different name for 5ghz.. TC5ghz

    The hard disk should be data but if not reset to that.

     

    You will then need to set WPA2 personal security. use 8-12 character passkey.. pure alphanumeric.

     

    Set the wireless channel to fixed.. that will help everything keep from rotating channels. There are only 3 non-overlapping channels at 2.4ghz, 1, 6, 11 .. test each in turn.

     

    If you have further issues with the TC, give its model number from the rubber foot and estimate of its age.

  • LaPastenague Level 7 Level 7 (32,615 points)

    Leave out the USB drive and try again.

     

    If you use USB drive you might also need to use a powered hub.. the TC is underpowered on the USB port and it stresses the power supply.

     

    If you keep having issues take it to apple for testing.

  • LaPastenague Level 7 Level 7 (32,615 points)

    fraggle-apple wrote:

     

    The USB drive is externally powered. I renamed everything and then bit by bit all started working again.

     

    The fact that it is externally powered unfortunately is not sufficient.. it still can need a powered hub. It is best for testing to keep it off.

     

    You do not need to reset names again.. that was required only to ensure all names were correct and conform to standards.

     

    Mountain Lion has a bug. It is normally worse by wireless.. it is much worse via extended wireless. .It is worse if the computer was upgraded to Mountain Lion than clean installed. But even with ethernet and no wireless on a clean install, it still drops out. A reboot is usually all that is needed to fix it.

     

    The bug was there in Lion but was exacerbated in mountain lion by whatever changes they made.

     

    Replacement is unlikely to fix it but yes, if you just bought it get Apple to face up to their failure.

  • LaPastenague Level 7 Level 7 (32,615 points)

    As this is a fairly complex setup.. let me encourage you to use 5.6 utility.

     

    This has access to the log, completely lost on v6.. you also have more fine control of what is going on.. not that it can solve it.

     

    Apple made 5.6 available to Lion but not ML but the fact is, it works fine.

     

    Some of your computers may have it installed from previous OS.. but here is how to do it from scratch.

     

    How to load 5.6 into ML.

     

    1. Download 5.6 for Lion.

    http://support.apple.com/kb/DL1482

    Click to open the dmg but do not attempt to install the pkg.. it won't work anyway.

     

     

    2. Download and install unpkg.

    http://www.timdoug.com/unpkg/

     

     

    Run unpkg on the desktop.. it is very simple.. drag the AirPortUtility56.pkg file over to unpkg.. and it will create a new directory of the same name on the desktop.. drill down.. applications utilities .. there lo and behold is Airport utility 5.6 .. drag it to your main utilities directory or just run it from current location.

     

     

    You cannot uninstall 6.1 so don't try.. and you cannot or should not run them both at the same time.. so just ignore the toyland version.. the plastic hammer.. and start using 5.6.. a real tool.

  • LaPastenague Level 7 Level 7 (32,615 points)

    From what I am reading it fixed nothing.. added a few minor additions.. guest network in bridge being the sole interesting one.. and caused a new bug list as long as your arm.. I wonder how long before this one goes the same way 7.6.2 did.. that disappeared real fast.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.