Skip navigation

Iphone 4S stuck after 6.1 restore - with NAND error message and Itunes Errors 21 and 1611

1480 Views 4 Replies Latest reply: Mar 12, 2013 9:34 AM by walid.15 RSS
urih.sub Calculating status...
Currently Being Moderated
Feb 10, 2013 8:37 AM

After upgrading from 5.1.1 to 6.1 all seemed to be OK. It went smooth.

After few hours the AppStore app seemed not be working as it should (no updates showing etc') - so I rebooted teh device.

The device did not boot but was stuck in a loop (Apple logo showing, screen gets dark, and the logo shows gain and so on).

Tried to restore in recovery mode - got error 1611. tried to restore by DFU - got error 21.

I tried restoring from several different computers and I went through all the steps mentioned trying to deal with these errors.

Nothing works.

 

Then, I noticed that for a part fo a second between each loop restarting - there is a text showing at the top line of the screen, I was able to capture it:

[NAND] s_cxt_boot:88 sftl: error, unclean shutdown; adopted 2874 spans

 

Does anyone has any idea what it is? seems to be related to a memory issue (NAND being flash memory technology)

 

Thanks in advance,

Uri

iCloud, iOS 5.0.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.