Skip navigation

EXS24 Seventies Kit samples suddenly stop playing?

327 Views 0 Replies Latest reply: Feb 10, 2013 10:45 AM by knifeedge RSS
knifeedge Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 10, 2013 10:45 AM

I have used the Seventies Kit from EXS24 in a track with Logic Studio 9.1.8.  The first few bars are fine after loading up the song, the 70s kick and snare samples play ok but after a few bars the snare sound drops out.   When I play the kit from the keyboard, it appears that the snare drum sample isn't playing.  I've checked finder and the sample is there, but it stops playing unless I completely restart Logic and open the song.  It is then ok for a few bars, but again suddenly the individual samples for the snare stop playing.

 

If I change to another kit, all is fine.  However changing back to the Seventies Kit the problem is still there. The only solution is to restart logic.

 

Any thoughts?  Is there a way of forcing samples in EXS24 for a patch to reload?  Its annoying as all other drum kit voices seem ok, except this one.

Logic Pro, OS X Mountain Lion (10.8.2), iMac 27" i7 late 2012 24GB RAM

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.