1 2 Previous Next 22 Replies Latest reply: Mar 24, 2014 2:52 PM by Bjorn S Go to original post
  • 15. Re: Same old problem, Apple vs. Cox
    jeredfromboise Level 1 Level 1 (10 points)

    Hey, I may be a little late but I believe ive found a fixer... I had a customer that had this same issue, could recieve but couldnt send in apple mail with a cox email address..

     

    what we did..

     

    Incoming mail server: pop.cox.net   port 110   SSL: off

     

    Outgoing mail server: smtp.cox.net  default ports  SSL: On  Authentication: None

     

    With those setings everything connected and had a green dot in connection doctor and ew were able to send and recieve mail..

     

    Hope this helps everyone else out there!!!

     

     

  • 16. Re: Same old problem, Apple vs. Cox
    bjcarlton Level 1 Level 1 (0 points)

    Here's what just worked for me: use the Apple Mail Setup Assistant on the Apple Support site. You provide it with the e-mail address you're having trouble with, and it walks you through the (re-)set-up for your account. Several hours of futzing with my settings, and with following the Cox instructions to the letter had proved fruitless. The online Mail Setup Assistant worked like a charm. Here's the link: http://www.apple.com/support/macosx/mailassistant/. Ironically, the Cox support page had the link to it.

  • 17. Re: Same old problem, Apple vs. Cox
    CAPerrone Level 1 Level 1 (0 points)

    Yes it did work, though the authentication part was moot as it remained gray and not in play. It has been operating at least a couple of weeks now. What baffles me is this:  I had (at least thought that I had) tried all the combinations with those parameters/options, with no success. But trying just one more time and bingo... Maybe COx had changed something in the meantime or maybe something in the memory just clicked...

  • 18. Re: Same old problem, Apple vs. Cox
    JPHuff Level 1 Level 1 (10 points)

    Cox KEEPS having this issue pop up probably once a year or so.  Each time they change something but have no info when you call.  They tell you to "call Apple" as they have no issues.  Case in point:

     

    About a week or two ago, I started getting this problem again as I have a few times over the past years.  I could receive email no problem, but when I SENT email it wouldn't send.  Often it would take two or three attempts, telling Mail to "use the selected server" and then it would go through.  Suddenly this morning, that wouldn't work either.  After 3 solid hours of it not working I called Cox support and got the usual answer.  However, I noted that the rep's instrucitons said to make the smtp and pop servers "pop.cox.net" and "smtp.cox.net" rather than the "pop.west.cox.net" and "smtp.west.cox.net" I had set up from before.  Even more interestingly, the rep had me test to see if I could access my email via the web by having me connect to EAST.cox.net. 

     

    After I hung up, I just wondered....could it be that simple??? No, of course not.....but worth a try?  I left my POP settings alone since they're working but I just went in and changed my smtp server address to "smtp.EAST.cox.net"  Worked like a charm.  So while the west region server doesn't work, if you force Mail to use the EAST server, it doesn.   don't know how long before THIS ability goes away or breaks, but will deal with it when it does just like I have over the past 3-4 years that this has sporadically become a problem.

     

    I hope this helps someone!

     

    Take care

  • 19. Re: Same old problem, Apple vs. Cox
    figuresk8mom Level 1 Level 1 (0 points)

    Thank you for this info, AEvets, this helped me tremendously.  Don't know if anyone else is having this problem with the new update, but I am having problems since I updated to 10.8.4.  Your info helped me finally get outgoing mail running again.  Thank you!

  • 20. Re: Same old problem, Apple vs. Cox
    branch Level 1 Level 1 (0 points)

    Mr Hoffman - I am so tired of the same old Apple's fault/Cox's fault issue, I am ready to change.

    I have followed every instruction COX posts or gives over help line and after the fourth phone call to tech support, none of the above works. I can receive (most of the time) but not send through cox.  Gmail send works fine. Still having some problems with iCloud but I am not paying them every month for service that is not received, so I have more patience. I have a business to run and, like most businesses, the email service is essential.

     

    You said:

     

    "as an alternative, don't use Cox for your mail.  I deliberately chose a mail hosting provider, and not the ISP I work with, for mail services.  That mail hosting move was easily very affordable, and the mail provider quickly answers the (few) support tickets I've needed very promptly.   In other words, the ISP deals with the network wiring, and the mail hosting provider deals with the mail servers.  And mail works."


    Are you willing to share the name of the provider you are happy with?


  • 21. Re: Same old problem, Apple vs. Cox
    MrHoffman Level 6 Level 6 (12,465 points)

    branch wrote:

     

    Are you willing to share the name of the provider you are happy with?


     

    MacHighway.  (Disclosure: I'm a customer and host various domains there, but not otherwise financially linked with them, nor receiving compensation for this posting.)   There's a cpanel demo available over there, so you can get a feel for what you're buying into.

  • 22. Re: Same old problem, Apple vs. Cox
    Bjorn S Level 1 Level 1 (0 points)

    Out of the blue I wasn't able anymoreto send emails from any of my cox email addresses. For each account the smtp servers were offline. No obvious changes or updates happened. After trying a whole bunch off stuff including deleting the smtp servers under the "advanced" settings for each account and adding them back in with no success as well as resetting the authentication to none and back to password with no success either I just left "authentication" at "none". Saving those settings gave me a bunch of error messages of conflicting server names and such but has outgoung mail working. The outgoing server can just not be set anymore to the identifying account name since it uses every name for every account.

1 2 Previous Next